Działająca karta graficzna nie wyświetla obrazu

Posiadam komputer Lenovo Thinkcentre z i5-2400, 8GB ram, dyskiem SSD. Zasilacz 500W Logic i jarta graficzna GTS450. Postanowiłem zmienić kartę graficzną na GTX 1650. Włączam, pochodzi pare sekund (wentylatory się kręcą itp) słyszę jedno pikniecie a monitor miga (kiedy pokazuje obraz to świeci). Nie pokazuje po prostu obrazu
Próbowałem

  • podłączyć starą kartę graficzną (działa)
  • podłączyć nową kartę do innego komputera (działa)
  • wyciągnąć bateryjke biosu
  • odpalić komputer na integrze z podłączona nową kartą (pika ale inaczej więcej dźwięków, obrazu nie pokazuje)
  • zainstalować sterowniki do karty (gtx 1650 odłączony był), monitor podłączony pod integre. Nie zainstalowało, bo nie wykryto urządzenia
  • zainstalować nowe sterowniki do biosu ale nie mogłem ich znaleźć
  • podłączyć pod inny monitor (nie działa)

Może to tak jest że ta płyta po prostu nic lepszego nie obsłuży?

Nie piszesz, czy Twoja karta ma dodatkowe złącze zasilania 6-pin (są wersje ze złączem i bez niego).
Masz starszą wersję magistrali PCI-Express, która dostarcza mniejszą moc.
Jeśli karta ma dodatkowe zasilanie, resztę dociągnie sobie z zasilacza.
Poza tym Twój zasilacz może być, delikatnie mówiąc, nie najwyższych lotów.
Jest na “czarnej liście” zasilaczy.

Dzięki za odpowiedź.
Ma dodatkowe złącze, 6pin, tak samo jak stara karta. O złym podłączeniu nie było mowy. Podłączałem ją wielokrotnie, GTS 450 też i za każdym razem działał.
Zasilacz? Hm masz rację, jest z czarnej listy, ale działa, poza tym GTS 450 jest bardziej prądożerny przez co wątpię, że to wina zasilacza?
Bawiłem się GTS 450 w MSI Afterburner. Właśnie mi się przypomniało. Wykrecalem ją trochę, napięcie zwiększałem minimalnie, prawie że w ogóle. Może te ustawienia zapamiętał system i również na takim napięciu odpalił GTX 1650. Aktualnie mam stocka na GTS 450, ale zapisanego (w MSI) żeby się uruchamiał wraz ze startem komputera. A może to niskie napięcie ustawione w MSI i dlatego brak obrazu? Hm?

Zapisz sobie profil, przywróć go do ustawień domyślnych i wyłącz z autostartu.
Wtedy odpal nową kartę i zobaczymy jak będzie.

  1. Komputer musi posiadać UEFI.
  2. Upewnij się że masz wgraną najnowszą wersje firmware UEFI.

Spróbuję ale zanim znowu zaczne czas marnować na zmienianie kart i nie wiadomo czy to coś pomoże to zastanawia mnie komentarz @sadaj72
Są jakieś “wymagania” płyty głównej na UEFI? Można jakis link prosić do pobrania?

Rodzaj firmware powinien być podany w specyfikacji komputera.
Starsze sprzęty posiadają BIOS, nieco nowsze UEFI.

Sprzęty sprzedawane z windows 8 i nowszymi systemami praktycznie zawsze posiadały UEFI.

1

UEFI jest możliwe. Jak zainstalować?