Dziwna awaria myszki


(Riven) #1

Witajcie,

Mam bardzo dziwny problem z myszką (standardowa - A4Tech PS/2).

Wczoraj ściągałem film z Kaazy. W pewnym momencie zauważyłem, iż myszka się nie porusza - po prostu stanęła w miejscu. Zdziwiło mnie to ogromnie, gdyż generalnie nigdy nie miałem problemów z gryzoniem i starałem się wszystko regularnie i miarę starannie eksploatować. Pomyślałem sobie, że pewnie komputer się w jakiś sposób zawiesił, tym bardziej, że w tle pracowała Kazaa. OK, zdarza się - pomyślałem i

wyresetowałem. Ku memu zdziwieniu, tuż po resecie myszka wciąż nie dawała oznak życia. I tak za każdym kolejnym razem, zarówno po restarcie maszyny, jak i wyłączeniu komputera. To juz wzbudziło moje złe podejrzenia. Popatrzyłem w ustawienia systemowe, szczególnie dot. myszki. Wszystko było ustawione należycie. Zajrzałem również do BIOSu, aby sprawdzić opcję PS/2 Mouse Support. Była włączona (enabled), czyli tak jak powinna. Odłączyłem, a następnie ponownie podłączyłem kabelek od myszki do komputera. Nic nie pomogło. Wreszcie, dobrałem się do samego gryzonia, rozbierając go na części pierwsze. Nie stwierdziłem żadnych usterek. Usunąłem tylko bardzo niewielkie wartstewki kurzu. Po tych wszystkich zabiegach udało mi się poruszyć na ekranie kursorem za pomocą myszki, ale w bardzo dziwny sposób. Nie robiłem tego na podkładce, ale trzymając myszkę w powietrzu prawą ręką i lekko/delikatnie obracając kulkę za pomocą środkowego palca. Po kilkuminutowej pracy tego typu myszka najpierw zaczęła reagować "wariackimi" ruchami (nienaturalne, szybkie ruchu kursora na ekranie monitora), a następnie przestała wogóle reagować. Nie miałem już nic do stracenia - wyczerpałem wszystkie znane mi możliwości ratunku. Sformatowałem więc dysk i ponownie zainstalowałem system operacyjny (Windows XP Home Editon). Podczas instalacji (w instalatorze) nie mogłem już poruszyć wskaźnikiem za pomocą myszki (choć normalnie zawsze było można). Po instalacji "okienek", system operacyjny myszki już nawet nie wykrył. Nie ma jej w menadżerze urządzeń. W okienkach poruszam się obecnie za pomocą klawiatury numerycznej, imitującej ruchy gryzonia (opcję tą można ustawić w Panelu Sterowania -> Opcje ułatwienia dostępu -> Mysz). Nie jest to jednak zbyt wygodne. Ten, kto choć raz znalazł się w mojej sytuacji na pewno mnie rozumie. Możliwe, że już ktoś z forumowiczów zetknął się z takim lub podobnym problemem. Bardzo proszę o wszelkie porady. Każda Wasza nawet najdrobniejsza wskazówka będzie dla mnie cenna. Najserdeczniejsze pozdrowienia dla czytelników forum!

Do moderatorów: Czytałem temat "Myszka głupieje", który wydaję się być podobny, ale kupno nowego gryzonia jest dla mnie ostatecznością. Może znajdzie się jakaś celna uwaga dana mi tutaj przez forumowiczów.

A zatem, proszę o nie przenoszenie mojego posta. Dzięki!


(fiesta) #2

A może po prostu pożycz od kolegi mychę i sprawdź czy jest ok. Jeżeli tak to niestety zakup nowej myszki będzie nieukniony. Nie jest to moim zdaniem aż tak wielki wydatek (np. mysz A4 TECH z dobrą rozdzielczością ergonomicznym kształtem i scrollem kosztuje około 15 zł). Chyba że przyczyna jest inna. Może to być jakiś wirus (pod systemem Win XP czasem trzeba sformatować wszystkie istniejące partycje) lub (czego Ci nie życzę) awaria portu PS 2 co niestety wiąże się z zakupem myszy działającej na porcie USB lub wymianą całej płyty głównej. Ale to już jest najczarniejszy scenariusz.

Pozdrawiam


(inż. Piniol) #3
  1. albo wirus

  2. albo padla mycha, mialem ten sam problem i okazalo sie ze myszka po prostu "zdechla" :lol: a mialem ja tylko przez 2 miesiace :roll:


(system) #4

A ja sie z tym zetknołem wiele razy przyczyna jest taka że kabelek od myszki był przyciśnięty monitorem. Musiałem wymienić kabelek. Zadziwiające było to że myszka działała pod 98 a xp nawet jej nie widział więc pomyślałem że to wina xp i zrobiłem formata ale to nic nie dało. Miałem podobne objawy raz myszka działała a raz wariowała. Wynikało to z tego że ruszałem kabelkiem.


(inż. Piniol) #5

zastanawiam sie dlaczego ludzie formatuja dysk z powodu nie dzialania glupiej myszki, nie prosciej isc do qmpla i sprawdzic czy u niego dziala :roll: juz nie mowiac o tym ze szybciej jest zreinstalowac sam system a nie formatowac dysku :wink:


(fiesta) #6

Moim zdaniem też jest to już działanie desperackie. Ale jeżeli wyżej wymieniona usterka była skutkiem działania jakiegoś wirusa to już kilka razy spotkałem się na forum z wypowiedziami że pod windą XP udało sie usunąć całkowicie wirusa dopiero po sformatowaniu wszystkich partycji. Dziwne nie??? Pod windą 98 nie było takich problemów. Wniosek prosty to co nowsze nie zawsze jest we wszystkim lepsze od starszego.

Pozdrawiam


(Riven) #7

Dziękuje wszystkim, którzy odpowiedzieli na mój post za garść wskazówek i porad. Zakupiłem wczoraj nową myszkę firmy Manta. Na szczęscie działa, ale spotkałem się z kolejnym dziwnym zjawiskiem. Otóż po kilkunastu minutach normalnej pracy z nową myszką nagle przestała chodzić w poziomie (pion działał). Docisnąłem kabelek do portu PS/2 i wszystko wróciło do normy, ale sytuacja się powtarza. Jaka konkluzja? Wydaje mi się, iż po prostu coś nie łączy należycie pomiędzy kabelkiem od gryzonia a portem PS/2. Znalazłem jeszcze w internecie pewną informację mowiącą, że brak ruchu w poziomie przy równoczesnym działaniu w pionie może być spowodowany, uwaga... dostaniem się światła do wnętrza myszki! Rzeczywiście, brzmi to nieco absurdalnie, ale podobno to prawda.

Co o tym myślicie? Spotkaliście się kiedyś z takim przypadkiem?


(inż. Piniol) #8

mi to smierdzi wirusem, albo uszkodzeniem portu :roll:


(Fleszu1) #9

uszkodzony port jak byk


(Riven) #10

Nie, to jednak nie była awaria portu PS/2. Przez 2 dni zastanawiałem się, dlaczego nowa (podkreślam NOWA) myszka czasami się zawiesza i nie mogę ruszyć nią w poziomie (pion działał). Otóż okazało się, że we wnętrzu dopiero co kupionej myszki przewód (kabelek) leżał uwaga... na styku lewego przycisku (!) i to powodowało zakłócenia w działaniu!

Kiedy ułożyłem kabelek właściwie, problem zniknął - jak ręką odjął.

Tutaj chciałbym właśnie przestrzeć czytelników forum moim doświadczeniem, że nie wszystko co kupujemy jest od razu sprawne w 100% działania. Czasami produkt jest źle wykonany, niekiedy jest to drobna usterka w sztuce, która może zaważyć na całokształcie działania urządzenia. I musimy wówczas zaglądać w urządzenie, które dopiero co zakupiliśmy, co wydaję się nam co najmniej dziwne. Przecież wielu z nas uważa, że

NOWE = SPRAWNE, ale jak widać, jest to niekiedy fałszywa teoria.

Dziękuje serdecznie za uwagę i wszelkie komentarze.


(boczi) #11

Dokładnie. Często jest to fałszywa teoria. Ja kupowałem w listopadzie myszkę OPTYCZNĄ, przewodową na USB Logitecha. Podłączyłem, zainstalowałem sterowniki... Niby wszystko działa... Jednak tak nie było. Podczas jej użytkowania regularnie, w krótkich odstępach czasu KURSOR MYSZKI SCHODZIŁ MI W RÓŻNE KIERUNKI. Było to bardzo denerwujące, nawet nie wiecie, jak bardzo...( Może ktoś wie...) Zaznaczam, że mam WinXP. No więc poszedłem do sklepu, w którym kupiłem tą myszkę i oddałem do reklamacji. Dostałem NOWIUTKĄ, identyczną, ORYGINALNIE ZAPAKOWANĄ. Ucieszyłem się...Ale nie na długo. Problem IDENTYCZNY, to samo. Kursor schodzi. Próbowałem instalować najnowsze stery, itp. Oczywiście nic to nie pomogło. Poprosiłem, aby sprzedawcy sprawdzili, czy u nich na komputerze ta myszka normalnie się zachowuje. Ja sam, we własnej osobie u nich sprawdzałem, co prawda przez jakieś 3-4 min, lecz chodziła u nich IDEALNIE. U nich w komputerze był Win98. Oni mówią: myszka sprawna! Mówią, że mogę mieć bałagan w systemie, albo przeinstalować (....) Windowsa. No nic. Idę do domu, jeszcze ją potestuję... Pewnego dnia wkurzyłem się, poszedłem do nich i poprosiłem, aby wymienili mi ją na normalną myszkę, z kulką. Trochę sięz nimi pospierałem, lecz całe szczęście dostałem. Identyczna myszka, tyle że z kulką. Jeszcze zwrócili mi 20 zł hehe... I do tej pory wszystko działa i jestem z niej b. zadowolony. Ale tych przygód nie zapomnę... :slight_smile:

A co do Twojej sytuacji, Riven, dziwny zbieg okoliczności, że ta sytuacja zdarzyła podczas korzystania z Kaazy. Wszystko wskazywało na wirusa...