Dziwna grafika w gta sa


(system) #1

cc.JPG

Dlaczego mam takie dziwne cienie w gta sa ? niedawno zmieniłem karte na 6600GT


(system) #2

Podaj reszte sprzętu. Zasilacz, chłodzenie etc ..


(system) #3

zasilacz to ibox 400w a chlodzenie to gigabate zwykłe te do karty


(system) #4

Być moze karta sie grzeje zbyt mocno, najlepiej wymienić.

Zasilacz bardzo kiepski, do wymiany (koszt 50 zł) na Fortrona 350W z allegro bo z tym zasilaczem moze sie coś spalić.


(D@widoS) #5

taa dorazu to kompa może zmienić nie ?? ... :x

koszyk17 usuń poprawnie sterowniki od kart graficznej,i zainstaluj na nowo odpowiednie.


(Feelek3) #6

ja tu żadnej dziwności w cieniach nie widzę, ja tak mam nawet chyba. Może zmień ustawiania detali z normalnych na wysokie albo bardzo wysokie.


(system) #7

sterowniki instalowałem jeszcze raz , a tak mam na wszystkich czy na małych czy na wysokich detalach

Złączono Posta : 08.09.2007 (Sob) 14:25

c1.JPG

ze swiatłami jest tak samo takie okregi

c2.JPG

Złączono Posta : 08.09.2007 (Sob) 15:46

Sterowniki mam 94.24_forceware_winxp_international_whql


(Feelek3) #8

heh coś taki ten samochód wygląda jak "duch" przezroczysty. Ja tu jakoś nie widzę żadnych "dziwności" to chyba jest tak normalne. Może zmień rozdzielczość razem z kolorami.


(klopas) #9

ustaw rozdzialke na 1024x768x32!


(xomo_pl) #10

gra oryginalna?

czy tylko w tej grze tak masz?

przeinstaluj GTA SA i zobacz czy się nie zmieni......


(Xaros) #11

To na pewno pomoże, żadna tam reinstalka gry. :stuck_out_tongue: