Dziwna przypadłość Nokii E52


(Yaqoob 7) #1

Witam. Moją nokię spotkał dziwny lag. Od pewnego czasu, nie wiem z jakiego powodu, gdy dostaję smsa, nie słychać żadnego dźwięku, wibracji. Zmieniałem dźwięki, profile, różne opcje i nic.

Co z tym mogę zrobić ? :frowning:


(MarS) #2

Czy dźwięk jest słyszalny przy rozmowie przychodzącej?


(Yaqoob 7) #3

tak i to jest właśnie najdziwniejsze, żę dźwięki połączeń, odtwarzacza, właściwie jakiekolwiek powiadomienia, alarmy są słyszalne tylko wiadomości sms nie.


(P Krasuski) #4

Tu masz podobne tematy - prawdopodobnie wina softu - ja bym najpierw hard reset zrobił a jak nie pomoże to zmiana softu Phoenix'em

http://www.fonsymbian.net/viewtopic.php?f=155&t=21318

http://forum.symbianos.pl/viewtopic.php?f=63&t=52033

http://e-series.pl/index.php?topic=2934.0


(matekadamczak) #5

też tak mam, ale w E51. Pomaga restart telefonu.


(Yaqoob 7) #6

tzn ?

robiłem przywracanie ustawień fabrycznych, nic nie dało -.-


(Kris-is) #7

Poczytaj co i jak, potem spróbuj użyć: http://nokiahacking.pl/jak-wykonac-tzw-hard-reset-calkowity-format-telefonu-vt1385.htm


(MarS) #8

Zaktualizuj oprogramowanie telefonu przy pomocy Nokia Ovi Suite a jeżeli nie będzie nowszej wersji firmware to ponownie zainstaluj obecną wersję oprogramowania. Wcześniej zrób sobie kopię zapasową danych przy pomocy Nokia Ovi Suite


(Agatonster) #9

blasster ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.