Dziwne dzialanie systemu - prosze o sprawdzenie loga


(system) #1

Mam problem z systemem - czasem zawiesza sie w momencie bootowania (na tym ekranie gdzie pod logiem Microsoftu przesuwają się trzy prostokąciki w polu), czasem się uruchamia, ale działa bardzo wolno (ładowanie trwa koło 5 minut), a czasem uruchamia się normalnie. Nie wiem co z tym zrobić - proszę o pomoc - wklejam logi


(Slake1) #2

Plik na czerwono usuń ręcznie w trybie awaryjnym z wyłączonym przywracaniem systemu,a wpisy zafixuj.

Otwórz Notatnik i wklej:

Plik->Zapisz jako->ustaw rozszerzenie na Wszystkie pliki ->zapisz plik pod nazwą FIX.REG i odpal go w trybie awaryjnym.

Pokaż log z ComboFix.


(adam9870) #3

lord_daron zastosuj się do instrukcji przedstawionych poniżej, a nie do instrukcji slake.

Ściągnij program KillBox, zaznacz Delete on reboot , w polu full path of file wklej kolejno ścieżki:

C:\WINDOWS\system32\4Y54btyX.exe

C:\WINDOWS\xhelper.dll

Po wklejeniu każdej ścieżki z osobna kliknij na czerwonego iksa, ale dopiero po wklejeniu ostatniej zgódź się na restart.

Usuń powyżej przedstawiony wpis korzystając z HijackThis.

Otwórz Notatnik i wklej w nim to:

Plik >>> Zapisz jako >>> Zmień rozszerzenie z TXT na Wszystkie pliki >>> Zapisz pod nazwą FIX.REG >>> kliknij dwa razy na utworzony plik FIX.REG i potwierdź dodanie do rejestru >>> restart.

Start >>> programy >>> akcesoria >>> narzędzia systemowe >>> zaplanowane zadania >>> skasuj wszystkie wpisy At.

Po wykonaniu wklej log z ComboFix. Aby zrobić w nim log należy go uruchomić => nacisnąć klawisz Y => czekać cierpliwie i log powinien być w formie pliku .txt o nazwie combofix na partycji C.


(Agatonster) #4

slake

W kluczu:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects

znajdują się klucze, a nie wartości więc FIX.REG powinien wyglądać tak jak wskazał Adam 9870 :

W tym temacie została Ci uż zwrócona uwaga na niestaranne, chwilami szkodliwe sprawdzanie logów. Mimo to - brniesz dalej. Pomijasz syf do usunięcia a zalecasz usuwanie zainstalowanych programów, jak np.

w temacie

http://forum.dobreprogramy.pl/viewtopic.php?t=167851

Od tej chwili masz zakaz pisania w tym dziale, gdy zignorujesz - zamieni się w Zakaz pisania na Forum.


(system) #5

Zastosowałem się do wszystkiego co napisał adam9870

a oto log ComboFox

Po ponownym uruchomieniu komputera wyskakują mi błędy

81b84232ab3d9d03.html

0de9f711b11f4d98.html

Gdy je zamknę (niezależnie co kliknę w tym drugim) w pierwszym klikam nie wysyłaj rozłancza mi neta (mam neo) i mogę się połączyć dopiero po restarcie kompa. CO ROBIĆ??


(adam9870) #6

Log czysty.

Co do błędów pojawiających się podczas uruchamiania systemu - zobacz - Błąd Generic host Process for Win32 Services


(system) #7

A czym może być spowodowany ten błąd??


(adam9870) #8

Wspomniany błąd jest spowodowany brakiem odpowiedniego zabezpieczenia zainstalowanego systemu operacyjnego. Robak powodujący pojawianie się wspomnianego błędu przedostaje się do systemu poprzez luki w systemie. Jedyną możliwą radą na uniknięcie tego typu sytuacji jest aktualizowanie na bieżąco systemu oraz zabezpieczenie systemu poprzez zainstalowanie odpowiedniego oprogramowania zabezpieczającego jak firewall, czy antyvirus.


(system) #9

Czyli nawet jak zainstaluje łatkę która jest w linku który mi dałeś to nadal nie usunę tego robaka, a jedynie usunę problem z wyskakującym komunikatem??


(adam9870) #10

Pobierając i instalując łatkę/łatki usuniesz robaka i zabezpieczysz system na przyszłość przed jego zainfekowaniem.


(system) #11

Dobra już wszystko działa - dzięki za pomoc