Dziwne haczanie komputera od czasu do czasu


(Hitsu1) #1

Hej

 

Od czasu do czasu obserwuje u siebie dziwne haczanie komputera.

 

Bardzo często problem znikał jak otworzyłem "Menadżer zadań Windows".

Niestety nadal to nie pomaga, nadal od czasu do czasu się pojawia zgrzyt.

 

Problem występuje ostatnio dość sporadycznie, ale częściej się pojawia jak komp jest obciążony.

 

Zastanawiałem się czy to nie wina SSD.

Ale SMART pokazuje OK na wszystkie 4 dyski w tym i SSD.

 

 

Niedawno doszło haczanie się dźwięku.

Tzn. słucham muzyki z AIMP'a, i od czasu do czasu jest taki losowy "zgrzyt" trwający około 0.5s, takie PEEEEE, później jest OK.

 

Komp się nie zawiesza, nie ma problemu ze stabilnością, aczkolwiek od czasu do czasu jest zamuła LUB zgrzyt w dźwięku.

 

Jakieś sugestie??


(falcon89) #2

Wstaw SMART dysków.


(Hitsu1) #3

Samsung #1

http://i.imgur.com/kTuKtaq.png

 

Samsung #2

http://i.imgur.com/wqEpB9P.png

 

SSD Samsung

http://i.imgur.com/kvZuteE.png

 

WDC

http://i.imgur.com/MMMxVFM.png

 

Jak już pisałem, SMART jest OK.


(falcon89) #4

Czy dysk SSD ma najnowsze oprogramowanie (firmware)?

 

Przeskanuj system za pomocą Malwarebytes Anti-Malware


(mrFreeze) #5

haczanie - możesz mi przybliżyć znaczenie tego słowa?

 

Daj screeny “smartów” każdego z dysków.

 

EDIT: sorki miałem długo otwarte okno i nie widziałem nowych postów.

 

Proszę moderatora o usunięcie tego posta bo nic nie wnosi do tematu.


(Hitsu1) #6

 

No system Ci zalicza “zwiechę” 0.5s tzn wyczuwasz wyraźny spadek wydajności, kurs się zacina, dźwięk się zacina. itd.

 

Tak, właśnie ściągnałem Samsung Magician i wyszło zę jest najnowszy firmware.

 

Przeskanowałem system poprzez Malwarebytes Anti-Malware

 

wklejam raport:

Malwarebytes Anti-Malware 1.75.0.1300
www.malwarebytes.org

Wersja bazy: v2014.02.11.07

Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 9.0.8112.16421
hitsu :: HITSU-PC [administrator]

2014-02-11 16:57:04
MBAM-log-2014-02-11 (17-03-10).txt

Typ skanowania: Szybkie skanowanie
Zaznaczone opcje skanowania: Pamięć | Rozruch | Rejestr | System plików | Heurystyka/Dodatkowe | Heuristyka/Shuriken | PUP | PUM
Odznaczone opcje skanowania: P2P
Przeskanowano obiektów: 239257
Upłynęło: 1 minut(y), 52 sekund(y)

Wykrytych procesów w pamięci: 0
(Nie znaleziono zagrożeń)

Wykrytych modułów w pamięci: 0
(Nie znaleziono zagrożeń)

Wykrytych kluczy rejestru: 1
HKCR\AppID\{72D89EBF-0C5D-4190-91FD-398E45F1D007} (PUP.Optional.DefaultTab.A) -> Nie wykonano akcji.

Wykrytych wartości rejestru: 0
(Nie znaleziono zagrożeń)

Wykryte wpisy rejestru systemowego: 0
(Nie znaleziono zagrożeń)

wykrytych folderów: 0
(Nie znaleziono zagrożeń)

Wykrytych plików: 7
C:\Users\hitsu\AppData\Local\Temp\nsr7DAC.tmp (PUP.Optional.Somoto.A) -> Nie wykonano akcji.
C:\Users\hitsu\AppData\Local\Temp\is1890775716\DeltaTB.exe (PUP.Optional.Babylon.A) -> Nie wykonano akcji.
C:\Users\hitsu\AppData\Local\Temp\is357113909\DeltaTB.exe (PUP.Optional.Delta.A) -> Nie wykonano akcji.
C:\Users\hitsu\Downloads\DTLite4471-0333.exe (PUP.Optional.OpenCandy) -> Nie wykonano akcji.
C:\Users\hitsu\Downloads\PDFCreator(12691).exe (PUP.Optional.InstallCore) -> Nie wykonano akcji.
C:\Users\hitsu\Downloads\Sumatra-PDF(22954).exe (PUP.Optional.InstallCore) -> Nie wykonano akcji.
C:\Users\hitsu\Downloads\Total-Commander(12316).exe (PUP.Optional.InstallCore) -> Nie wykonano akcji.

(zakończone)

Usunałem wszystko. Zaraz obczaje czy nadal się “wiesza”.


(Hitsu1) #7

Nadal czasami zamula.

 

A i czemu Malware bytes jako scan? Najlepszy scanner?


(falcon89) #8

W Malwarebytes Zaznacz wszystko i Usuń zaznaczone.


(Hitsu1) #9

@falcon89

Dzięki za odp.

 

Dałem szybki scan i usunałem wszystko.

 

Problem występuje nadal.

 

Co dalej sprawdzić? Jakie rzeczy ?


(Hitsu1) #10

No nic, nie uzyskałem tutaj odp. poszukam na zagranicznych forach…


(knyku) #11

 

nie chce Cię martwić ale też miałem taki problem, smart był ok.

miałem okazje wymienić dysk na którym stał system na ssd i problem cudownie zniknął. nic nie znajdziesz w sieci, też szukałem, długo, długo długo…

także, wymień dysk systemowy i zobacz czy jest nadal tak samo


(Bogdan_G) #12

Może być, że sterowniki są w konflikcie. Przydałby się log EXTRAS z OTLa, wg pierwszego przypiętego tematu w dziale bezpieczeństwa. Będą errory i będzie to, co je powoduje.

“Haczenie”, było lata temu i u mnie, czyli tak okropnie zazgrzytał procesor. Antywirus blokował jakiś sterownik. W trakcie wycia od razy dałem na odinstalowanie AV i z postępem odinstalowywania cichł procesor, aż się całkiem uciszył. No to ze cztery lata mam wiekopomne cicho. Ze trzy lata temu zmieniłem zasilacz z tracera na fortron i już nigdy pc nawet kota nie udawał, nawet, gdy powróciłem do AV. Dysk zdrowy do dziś i ma jakie 24000h przepracowane.

A u Ciebie, to jaki zasilacz? Marka i policzone latka?


(Hitsu1) #13

 

Wymieniłeś SSD na nowy?

Czy też przeszedłeś na HDD?

 

@Bogdan_G

Dzięki, jutro obczaje.

Mam Antec’a dość leciwy, to może być też zasilacz w sumię.


(knyku) #14

wymieniłem hdd na sdd


(Bogdan_G) #15

W starych kompach jest zwykle stacja dyskietek, a to można odpiąć po otwarciu obudowy. Przełoży się to zaraz na trzymanie napięć w innych podzespołach. W leciwym zasilaczu też łożyska wiatraczka są wyrobione. Poza tym trzeba w trakcie pracy przytulić dłoń z tyłu na obudowie przy zasilaczu i sprawdzić, jak grzeje. Gdy piecyk, to to najtaniej wychodzi fortron. Taki 350W plus 80 bronze, to jest sprawniejszy, niż inne zasilacze 450W. Ocz też może być, ale w sklepie internetowym bino, gdzie kupowałem, to fortron taki kosztował ok 126 zł, a teraz widzę mniej:

http://www.bino.pl/product,139968,fortron,fortron_fsp35060apn_85_350w_80_bronze_oem,fsp35060apn_85_fsp35060apn85.html


(Hitsu1) #16

 

OTL

 

Extras.txt

http://wklej.org/id/1283399/

 

OTL.txt

http://wklej.org/id/1283401/

 

 

 

OK, ale ja to conajmniej będę potrzebować 500W


(Bogdan_G) #17

No to Fortron HEXA 500W (PFC, PCI-E, >80%) 185zł.

 

Errory jednoznacznie wskazują na konflikt nero. Gdybyś normalnie nie mógł odinstalować nero, to pobierz sobie na pulpit, albo na wolny dysk malutki wiseprogramuninstaller.

http://portable.info.pl/wise-program-uninstaller-portable/ nim odinstalujesz. Programik ma też opcję brutalnego odinstalowania i nawet po odinstalowaniu trochę posprząta, porównywalnie do revo uninstallera.

 

Dużo tego. Moim skromnym zdaniem, powinieneś odinstalować wszystkie nero i posprzątać w systemie, czyli wyszukać ukryte chronione pliki i foldery, rozszerzenia nero i ukryte pliki i foldery nero. To ustawiasz w opcjach folderów. Pobierz na pulpit malutką wyszukiwarkę wisejetsearch.

 

http://portable.info.pl/wise-jetsearch-portable/ i wyszukaj po odinstalowaniu wszystko nero i ahead. Wszystkie opcje ta wyszukiwareczka ma i na win7 idzie, jak rakieta.

http://portable.info.pl/regseeker-portable/ pobierz sobie to portable na wolny dysk, ustaw polski i w wyszukaj w rejestrze wpisz nero i potem na dole masz opcję zaznacz wszystko i opcje akcja - usuń wszystko. Wyszukaj też w rejestrze ahead i tak samo. Usuniesz wszystkie systemowe modyfikacje wpisów ustawień nero w rejestrze. Przywrócisz domyślne systemowe. Do nagrywania płyt możesz użyć nawet burnaware free, jest i wersja portable. Nigdy nie zawodzi.