Dziwne IP, nieznane urządzenie w sieci lokalnej, freezes


(Krixi) #1

Nowe, nieznane urządzenie o dziwnym IP w sieci lokalnej. Przymulanie/krztuszenie się procesora, spowolnienia sieci.

Witam,

Ostatnio w mojej sieci lokalnej pojawiło się nowe urządzenie o dziwnym adresie IP (rodzaju 10.X.X.X a w mojej sieci są to 192.168.X.X). Jednocześnie pojawiły się okresowe spowolnienia sieci oraz "przymulenia" laptopa znikające po odłączeniu kabla sieciowego. Po softwarowym ograniczeniu dostępu dla "10.X" problemy zniknęły, jednak zastanawia mnie dziwne zachowanie obcego urządzenia.

Sieć jest zorganizowana na zasadzie Router 192.168.X.1 - inne urządzenia podłączone bezpośrednio do niego 192.168.X.numerki (nie kolejne... ??!). Dwa po kablu, laptopy po wi-fi, ale mój kablem idącym przez skrzynkę na korytarzu z powrotem do mieszkania - karta wi-fi jest wyłączona w systemie. W moich połączeniach lokalnych (Norton Internet Security, nie Windows) widać wszystkie inne urządzenia + 10.X.X.X + IP statyczny (ale z mac adresem innym, niż routera), router widać tylko w szczegółach sieci. Dostępu do ustawień routera nie mam, ponieważ pewien domownik "nie zna hasła". Nie wiem również po co skrzynka na korytarzu, skoro to tylko dłuższa droga po kablu.

Po wyłączeniu routera nadal mam połączenie z 10.X.X.X - polecenie ping informuje o braku hosta, ale wszystkie pakiety odebrane, zero utraconych. Zakładam, że ktoś się podłączył, ponieważ po wyłączeniu routera pojawiło się następne nieznane urządzenie z bardzo podobnym mac adresem (różnica jednej literki).


Wyniki użycia funkcji ping i tracert dla mnie jako laika są zastanawiające.

Ping do adresów 10.X, routera oraz 192.168.X podpiętych po kablu wynosi <1ms. Po wi-fi jest to kilka ms.

Ping do dns1 i dns2 to około 6ms. Do adresów 84.216.253.X mających do nich prowadzić jest wyższy, ok. 8ms.

tracert 192.168.X.X zwraca jeden adres - połączenie bezpośrednie.

tracert do statycznego IP zwraca jeden adres - połączenie bezpośrednie.

tracert 10.X.X.X dla obu adresów daje 1 adres routera 2 10.X.X.X

tracert do dns1 zwraca dłuższy wynik: 1 router 2-3 * upłynął limit czasu 4-7 84.216.253.numerki - dynamic IPs austriackiego/polskiego UPC 8 dns polskiego UPC

tracert do dns2 daje ten sam wynik z innym ostatecznym dns'em


Zastanawia mnie dlaczego adresy 10.X.X.X według funkcji tracert są za routerem, jednak po jego wyłączeniu nie znikają, odpowiadają na pingi i są wykrywane w sieci lokalnej? Internet jest w UPC ze statycznym IP, więc adresy sieci wewnętrznej nie powinny wcale występować. Jeśli zmienię swój IP na 10.X.X.X nie mogę się połączyć z routerem.

Będę wdzięczna za wyjaśnienie, co się dzieje z połączeniem oraz jakieś wskazówki, co z tym fantem zrobić.


(Jacek 69) #2

Nie wiem czy ci pomoże ale poczytaj sobie tą stronę http://adresyip.figero.pl/websites/66/136.html


(Harnas294) #3

Na pewno na routerze jest dziurka a w niej przycisk resetu. Najczęściej trzeba wcisnąć go na pare sekund przy włączonym routerze, i wszystko przywróci sie do ustawień fabrycznych (hasło też). Te urządzenie jest w innej podsieci więc tak jak ty po zmianie ip nie może połączyć się z routerem. Ale skąd one się bierze to nie mam pojęcia.


(Krixi) #4

Resetu wolałabym uniknąć, bo do routera są podpięte switch'em drukarka i skaner, ustawione do drukowania po sieci - musiałabym wszystko od nowa poustawiać. Problem w tym, że nieznane urządzenie odpowiedziało na pingi, gry router był wyłączony, a pozostałe sprzęty stały się niedostępne. Stąd wniosek, że nowe urządzenia są w jakiś sposób bezpośrednio połączone z moim laptopem i być może z routerem.


(roobal) #5

Nie masz przypadkiem uruchomionej jakiejś maszyny wirtualnej, lub jakiś inny użytkownik sieci? W jaki sposób sprawdzasz obecność tego urządzenia? Skoro Ty nie znasz hasła do routera, to kto tym zarządza? Wiesz chociaż co to jest za router (nazwa i model)?

Tu nie ma się nad czym zastanawiać, to jest zwyczajnie adres innej sieci, dlatego ruch do tej sieci musi być trasowany, jeśli host nie może osiągnąć hosta w zdalnej sieci, tzn. że router prawdopodobnie nie zna trasy do tej sieci lub ruch do tej sieci jest blokowany.

W tej skrzynce może być, np. przełącznik lub repeater, szczególnie jeśli długość kabla przekraczałaby 100m.


(Krixi) #6

O ile wiem, nie ma żadnej maszyny wirtualnej. Urządzenia w sieci sprawdzam funkcją Mapa zabezpieczeń sieci pakietu Norton Internet Security - pokazuje wszystko, co jest wykrywalne w sieci lokalnej i podaje adresy fizyczne, IP, rodzaj urządzenia, producenta karty sieciowej. Całą sieć stworzył znajomy mojej mamy. Nikt nią nie zarządza - jest ustawiona i działa. Router to jakiś Thomson z UPC - zmieniony w zeszłym roku, obsługuje sieć (4 + wi-fi), telefon, ma wyjścia usb. Na przednim panelu są jeszcze pozycje DS i US (obie diody sygnalizują działanie). Miał obsługiwać kserokopiarkę, ale coś nie działało i jest podpięta przez kolejne urządzenie Belkina (figuruje z IP sieci wewnętrznej).

Wczoraj zrobiłam krótki test i po wyłączeniu routera urządzenia 192.168.X.X nie były osiągalne (4 pakiety stracone), a 10.179.X.X i 10.63.X.X informowały o braku/niedostępności hosta (po 4 pakiety odebrane). Wygląda to tak, jakby 2 kolejne urządzenia były połączone bezpośrednio ze mną i z routerem.


(roobal) #7

Możesz to zobrazować jakimiś zrzutami ekranu jak to dokładnie wygląda?

PS na zrzucie nie musisz zamazywać tych adresów, to są adresy prywatne i nie występują w internecie, wspominam tak o tym, gdybyś chciał marnować czas na zamazywanie adresów, a pełna adresacja daje lepszy obraz sytuacji.


(Krixi) #8

Wrzuciłam zdjęcia do galerii w aukcjoner.pl: http://www.aukcjoner.pl/gallery/011928580-1.html#I1

Kolejno: mapka sieci, cmd ping i tracert (inny laptop oraz nowe1 - drugie jest analogiczne), 3 urządzenia w mapie zabezpieczeń NIS (inny laptop, nowe1, nowe2), router lub coś dziwnego, router - szczegóły sieci. Trochę jednak zasłoniłam, bo w końcu to trafia do sieci.

Przy wyłączonym routerze otrzymuję odpowiedź z własnego IP wewnętrznego, że "host nie jest osiągalny" - ping i tracert. Wniosek: wszystko jest niedostępne. W poprzednim teście drugi laptop był również podpięty kablem i może stąd się wzięła utrata pakietów - komputer próbował pingować "sąsiada" z pominięciem hosta-routera.

Wszystko, co powinno być w sieci, jest obecne i ma IP na 192.168. Po odpięciu pozostałych 3 kabli, nieznane urządzenia nadal są w sieci - odpowiadają na pingi i tracent, jak na załączonych screenach.


(roobal) #9

Wygląda na to, że twój komputer pracuje jako router lub masz skonfigurowane karty sieciowe w różnych sieciach. Uruchom wiersz poleceń na komputerze, na którym zauważasz adres zaczynający się na 10 i daj wyniki poniższych poleceń, najpierw zapoznaj się z tym tematem :arrow: kopiowanie-wynikow-polecen-wiersza-polecen-windows-t499881.html abyś wiedziała jak skopiować i wkleić mi te polecenia.

ipconfig /all

netsh int ip show config

route print

tracert dobreprogramy.pl

Wyniki wszystkich poleceń proszę wkleić na stronę http://wklej.org i dać link, który zostanie wygenerowany po ich opublikowaniu.

Jakie adresy IP mają te urządzenia, proszę podać pełne adresy, bez ukrywania ich. I jak możesz, dowiedz się co jest w tek skrzynce na korytarzu, bo może jest tam jednak jakiś router, który tworzy sieć 10.0.0.0/8 i trasuje do twojej sieci 192.168.0.0/24.

Przecież tłumaczyłem Ci, że to są adresy prywatne, to znaczy, że one nigdy nie wystąpią w internecie, jeszcze dokładniej, tego samego adresu możesz używać w swojej sieci i tego samego adresu mogę używać ja w swojej sieci, ponieważ one nigdy nie wystąpią w internecie, to znaczy, one nie są unikalne, one się powtarzają, dlatego nie mogą istnieć w internecie. Gdybyś miała publiczne IP, to by było co innego. Dlatego proszę nie zakrywaj tych adresów, bo tylko utrudniasz diagnozę problemu, a jeśli obawiasz się włamania, to nie masz się czego obawiać, bo jesteś za NATem, który chroni Cię przed dostępem z zewnątrz. Jeszcze raz proszę nie zakrywać tych adresów, one są ogólnie znane i zakrywanie ich utrudnia analizę problemu.

Tutaj możesz sobie poczytać o adresach prywatnych :arrow: publiczne-czy-prywatne-sie-dowiesz-jak-sprawdzic-t436771.html


(Krixi) #10

Adres wklejki: http://wklej.org/id/921248/

To jednak kserokopiarka jest podpięta switch'em Belkina - pojedyncze urządzenie. Podłączona do prądu pojawia się jako stacja robocza - adres 192.168.0.10, karta sieciowa Belkin coś.

Podczas wpisywania komend urządzenia po kablu były wyłączone, włączyłam tylko drugiego laptopa. W ustawieniach Nortona zmieniłam wszystko na chronione = dopuszczone (nowe urządzenia standardowo tak traktuje). Normalnie mam wszystko zablokowane.


(roobal) #11

Wygląda na to, że twój router trasuje do sieci 10.0.0.0/8, widocznie jest do niego podłączona taka sieci, zaloguj się do routera i sprawdź czy jest tam włączony protokół routingu RIP (jeśli masz router Thomsona od UPC, to nie ma on tras statycznych) i dowiedz się co jest w tej skrzynce. Urządzenie podłączone do skrzynki mają adres z tej samej sieci, tj. 192.168.0.0/24?

Druga sprawa, jakie masz włączone zabezpieczenia, jeśli chodzi o Wifi? I jak możesz, napisz jaki to dokładnie model routera, jeśli nie wiesz, jest na nim na pewno naklejka z taką informacją.


(Krixi) #12

Router to Thomson Technicolor TWG870. Wi-fi jest zabezpieczone WPA2. Mój laptop jest podpięty przez tę skrzynkę i ma IP 192.168.0.14 - powinno to być jedyne urządzenie podłączone w ten sposób do routera. Hasła do sprzętu na razie nie mogę się doprosić i coraz bardziej mnie zastanawia ta cała sytuacja. Jednak po co ktoś miałby mieszać mi w sieci?

-- Dodane 11.01.2013 (Pt) 19:44 --

Dzisiaj jeszcze dokładniej sprawdziłam własną sieć - nic obcego nie jest podpięte od wewnątrz po kablu. Pingi stale na poziomie <1ms chyba wykluczają urządzenia bezprzewodowe. Na wszelki wypadek sprawdziłam, co się stanie, gdy odłączę telefon i dekoder telewizyjny - bez zmian. Stąd wniosek, że tamta sieć/sieci są po drugiej stronie routera.

Trasowanie oznaczałoby, że kolejna sieć łączy się z zewnątrz i jest jakby wprowadzana przez router do mojej sieci lokalnej?

Czy jest możliwe, że sam router należy do sieci 10.0.0.0/8 i wraz z dwoma innymi urządzeniami znajduje się za kolejnym routerem? Wtedy za punkt odniesienia mój laptop brałby tamten router i pokazywał składniki obu sieci jako obecne w połączeniach lokalnych. Być może to by wyjaśniało obecność urządzenia o zewnętrznym IP na liście.


(roobal) #13

Hasło z naklejki czy własne? Jeśli z naklejki, zmień je jak najszybciej, bo te hasła są łatwe do złamania i tu nic nie pomoże szyfrowanie WPA2.

Prawdopodobnie jest tam przełącznik, ewentualnie patchpanel, jeśli masz porobione np. gniazdka sieciowe.

Bo jeśli to przełącznik (na 99% niezarządzalny) lub patchpanel to hasła nie ma, bo tymi urządzeniami nie można zarządzać. Chyba, że ten ktoś nie chce po prostu podać hasła?

No musi być po drugiej stronie routera, bo inaczej się nie da :wink:

Opcja jest taka, że albo masz podłączone 2 sieci przez tego znajomego i o tym nie wiesz, albo ktoś złamał hasło do Wifi.

Może tak być, najlepiej zaloguj się do routera i porozglądaj się tam.


(Krixi) #14

Sytuacja się wyjaśniła. Sieć jest celowo tak ustawiona, tylko nikt nie chce się tym pochwalić (nie ma czym). Cóż, ostatecznie nie ja płacę za internet, a w razie potrzeby mogę pociągnąć drugi.

Dzięki za pomoc. :slight_smile: Temat do zamknięcia.