Dziwne kolory pod ikonami na pulpicie


(si@tk@rz) #1

Dlaczego teraz te ikony się tak ułożyły, bo ja chce żeby nie było tego niebieskiego koloru obok ikon i za nimi, żeby były tylko ikony i nazwy, a nie ten niebieski kolor:(

c9af5d9047522615.jpg


(maciasss1) #2

Kliknij na pulpicie prawym klawiszem myszki, wybierz "rozmieść ikony według" i odznacz opcję "zablokuj elementy sieci Web na pulpicie". Powinno grać:wink:


(Redkolor 76) #3

Mój komputer > właściwości > zaawansowane > ustawienia. "Użyj cieni dla etykiet ikon pulpitu", zaznaczyć!


(system) #4

to na 100 % jest to

si@tk@rz musisz do odznaczyć


(floyd) #5

No nie całkim.

Dopiero spełnienie obu warunków czyli to co napisali maciasss1 i pio_76 da pozytywny rezultat.


(system) #6

mi wystarczy to co napisał maciass1


(floyd) #7

Oczywiście, jeżeli to co napisał pio_76 miałeś już ustawione.


(si@tk@rz) #8

nic nie pomogło:(


(floyd) #9

No to jeszcze raz:

  1. Mój Komputer > Właściwości > Zaawansowane > Wydajność > Ustawienia > Efekty wizualne, zaznaczyć Użyj cieni dla etykiet ikon pulpitu

  2. PPM na pulpit > Właściwości > Pulpit > Dostosuj Pulpit > Sieć Web > odznaczyć Blokuj elementy pulpitu, bądź szybciej PPM na pulpicie > Rozmieść ikony według, odhaczyć Zablokuj elementy Sieci Web na pulpicie

  3. PPM na pulpit > Właściwości > Pulpit > Dostosuj Pulpit > Sieć Web, w sekcji strony sieci Web usunąć pozostałe i wybrać Moja bieżąca strona główna.

  4. Sprawdzić czy przypadkiem w: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer nie ma którejś z tych wartości ClassicShell, ForceActiveDesktopOn NoActiveDesktop W podkluczach Policies również.


(si@tk@rz) #10

W punkcie drugim miałem odznaczone Zablokuj elementy Sieci Web na pulpicie, ale jedna ścieżka file:///C:/DOCUME~1/tristan/USTAWI~1/Temp/msohtml1/01/clip_image002.jpg była zaznaczona i ją odznaczyłem i jest już OK. Dzięki