Dziwne odgłosy z przeglądarki - Opera


(Dawidds4) #1

Pisałem na forum my-opera, lecz stwierdzili, że to wina odtwarzacza flash.

Może zacznę od początku. Nie ważne ile kart i co w nich się znajduje, z głośników wydobywa się tak jakby zgrzyt dysku (krótkie fragmenty dźwięku do 1 sekundy). Po wyciszeniu Opery wszystko jest w porządku itd. Dzieje się to losowo, lecz często i na prawdę BARDZO irytuje.

P.S. Nie chcę zmieniać przeglądarki. Liczę na poważne sugestie.


(Adirucio96) #2

Haha :smiley: Nie no tym tematem to mnie rozbawiłeś, naprawdę :wink:

Może spróbuj przeinstalować flasha i Operę.


(Dawidds4) #3

Próbowałem, format też był i również nie pomógł (był niespecjalnie z tego powodu).

P.S. Może niejasno co do tego odtwarzacza się wyraziłem. Pewien użytkownik powiedział, że działo się to innemu użytkownikowi, który miał otwarte karty z flashem. Niestety nie dostałem żadnych wskazówek jak temu zapobiec.

P.P.S. To już przedawniony problem i taki "incydent" ma miejsce od dawien dawna :slight_smile:


(Arkadiuszzz) #4

Świetny temat...Nie wiedziałem, że opera sobie "popierduje z głośników" . A co do tematu właściwego - jaki jest to dźwięk? Możesz opisać szerzej?


(Dawidds4) #5

Szczęśliwym trafem znalazłem niemal identyczny dźwięk w jednej z moich piosenek (nie martwcie się jest darmowa):

http://www.przeklej.pl/plik/dawidds-pie ... 29h01qv03p

Chodzi o te "prr" na końcu dźwięku. Na prawdę zależy mi na rozwiązaniu problemu.


(Witkacy75) #6

Dwa pytania zasadnicze:

  1. Czy dzieje się to tylko wtedy, gdy działa Opera?

  2. Jaką masz kartę dzwiękową?

P.S. W mordę jeża, wygrywasz konkurs na najlepszy tytuł tematu :wink:


(fiesta) #7

DawidDS4 , Proszę o konkretne zatytułowanie wątku, oraz dostosowanie posta do wymogów zawartych w temacie:

viewtopic.php?f=16&t=394978

Zignorowanie prośby topic :arrow: Śmietnik.


(Dawidds4) #8

Nie rozumiem co jest nie tak, ale zmienię tytuł.

Co do dźwięków, jest to z pewnością Opera testowałem, testowałem, próbowałem. Kartę dźwiękową... Powiem tak mam laptopa Toshiba a300-1LT.


(Arkadiuszzz) #9

Podaj system operacyjny


(Dawidds4) #10

System operacyjny to Microsoft Windows Vista Service Pack 2 + najnowsze aktualizacje.


(Witkacy75) #11

Sprawdziłem sobie parametry tego lapka.

Brak danych o karcie dzwiękowej (zapewne zintegrowana), ale głośniki to (baczność!) Harman Kardon (spocznij!), czyli Merc wśród głośników.

Jedyne, co mi się nasuwa to wyłączyć wszystkie bajery (efekty) w zakładce "dzwięki" w panelu sterowania.

Dokładnie chodzi mi o Surround Sound, Enhanced Audio oraz "otoczenie" np.: sala koncertowa, pod wodą, pokój itp. itd.


(Dawidds4) #12

Kiedy to na prawdę Opera daję sobie uciąć rękę. Borykam się z tym od dawien dawna i nie mam pojęcia dlaczego akurat mi się to przytrafiło. Desperacko napisałem na forum i nie szukam źródła problemu, a jego rozwiązania.

P.S. Nawet nie włączam tego typu "bajerów". Dodam raz jeszcze capsem GDY OPERA JEST WYCISZONA NIE SŁYCHAĆ TEGO DŹWIĘKU, NATOMIAST PO ODISZENIU W MIKSERZE DŹWIĘK TEN POWRACA I DZIEJE SIĘ TO NA GŁOŚNIKACH LAPTOPA JAK I WYJŚCIU AUDIO ORAZ HDMI.


(Arkadiuszzz) #13

DawidDS4 - sprawdziłem Twój problem - o dziwo u mnie też występuje. I faktycznie jest to wina opery - chociaż to w sumie flash'a i reklam na stronach... Nie da się nic zrobić- przynajmniej z tego co robiłem ja nic nie poskutkowało. Jedyne wyjście to włączenie trybu turbo i w ten sposób blokowanie niechcianych obiektów flash. Kiedy zawierają w sobie ścieżkę dźwiękową która jest defaultowo wyłączona,natomiast animacja/film która jest tam zamieszczona,leci dalej - opera wydaje tego rodzaju dźwięki. Fakt - dziwne to bo żadna przeglądarka nie ma z tym problemu. Najczęściej spotkałem się z tym problemem na stronie www.o2.pl


(Dawidds4) #14

Mam zablokowane reklamy, 99% reklam w ogóle się nie wyświetla. Interesuje mnie jak temu zapobiec.

Mówisz o blokowaniu dźwięków w obiektach flash, ale to troszkę głupio oglądać YT bez głosu. Co do funkcji turbo, podczas oglądania filmu przykładowo YT również słychać ten "zgrzyt", więc nie ma to sensu.


(antiferno) #15

takie bzyczenie kiedy przewijasz strone ? spróbuj wyciszyć wejscie line-in [niebieskie]


(Dawidds4) #16

Nic podobnego.

-- Dodane 09.05.2011 (Pn) 21:26 --

Tak więc odkryłem winowajcę - Flash Player (tak wiem, szybko się to stało). Nie tylko ja mam ten problem, więc piszę nowego posta.

Reinstalacja Flash Playera i czyszczenie po nim pomogło. Co najlepsze, te ciekawe dźwięki zaczęły dać się we znaki nie tylko na Operze.

Pozdrawiam Was :slight_smile:

-- Dodane 10.05.2011 (Wt) 13:53 --

To jednak było kłamstwo, nadal problem jak był tak jest :cry:

-- Dodane 10.05.2011 (Wt) 14:07 --

-- Dodane, bo /cenzura/ dodaje... --

Dla zainteresowanych - używam Opery turbo i tym samym flash player jest blokowany do momentu kliknięcia obiektu; tym samym "pierdzenie" ustaje;