Dziwne parametry o pamięci w programie CPU-Z


(sebaele) #1

Witam serdecznie, przepraszam jeśli w złym dziale napisałem temat. Zakupiłem parę dni temu pamięć RAM 512Mb PC2100 firmy Apacer, dziwi mnie to dlaczego w programie CPU-Z dokładnie w zakładce SPD pokazuje że to jest PC2300 142MHz wygląda to tak: http://www.fotosik.pl/pokaz_obrazek/bcf ... 1daf9.html

Czy pamięć jest uszkodzona?

Pozdrawiam sebaele


(skrzek) #2

a nie masz czasem podkreconego procesora???


(sebaele) #3

Niestety ale nie! !!


(skrzek) #4

sprawdzałeś pamięć jakimś memtestem???

bo generalnie wg załączonego obrazka ma ona wyższe taktowanie od nominalnego (ale troszkę gorsze opóźnienia), wg mnie kwestia ustawień biosa,

ewentualnie własnie mógłbyć asynchronicznie w stosunku do pamięci ustawione taktowanie procesora.


(sebaele) #5

Tak sprawdzałem pamięć programem MemTest o wszystko ok. Czy pamięć jednak oddać do sprzedającego?


(skrzek) #6

wiesz to twoja decyzja - ale skoro pamięć działa to ja bym zostawił.

natomiast sprawdz ustawienia pamięci w biosie i ewentualnie ustaw te które podaje cpu-z przy spd 133MHz

i czy to jest Twoja jedyna kość pamięci??? jeśli nie to napisz o jakich parametrach masz inne zainstalowane w kompie.


(sebaele) #7

Nie jeszcze posiadam w komputerze inną pamięć 256Mb wygląda tak:

http://www.fotosik.pl/pokaz_obrazek/a7f ... 17f8f.html i gdzie to ustawić w biosie? Sory ale jeszcze tam nie grzebałem :stuck_out_tongue:


(skrzek) #8

wiesz co to zapodaj jeszcz zrzut z zakładki cpu i memory


(sebaele) #9

Ok proszę:

http://www.fotosik.pl/pokaz_obrazek/bbe ... 7f906.html

http://www.fotosik.pl/pokaz_obrazek/7a7 ... ce3c6.html


(skrzek) #10

szczerze to nie bardzo widać na jakiej częstotliwości pracują pamięci, w zakładce memory jest puste pole przy dram freq. i przy stosunku taktowania FSB:DRAM

a SPD - jest to układ na pamięci, który ma zapisane przez producenta ustawienia standardowe taktowania.


(Yamaha503) #11

Załaduj optymalne ustawienia BOISu, zapisz i zobacz czy pamięci będą miały oryginalne taktowania.


(sebaele) #12

Jak mam załadować optymalne ustawienia BIOSU? Prosiłbym o wytłumaczenie...


(skrzek) #13

jak wejdziesz do biosa np. klawiszem del, F2

to będziesz miał opcję load optimal settings.


(sebaele) #14

No i co dalej?


(skrzek) #15

dalej podswietlasz tę opcje, dajesz enter, dalej escape i zaznaczasz "yes"


(sebaele) #16

Zrobiłem tak jak kazaliście i nadal jest tak jak było :frowning: :frowning: :frowning:


(Yamaha503) #17

Hmm... może coś nie tak z tymi pamiątkami ? :expressionless:

Ale jeżeli chodzą to ja bym ich nie oddawał :stuck_out_tongue:

PzDr.


(sebaele) #18

No ale co z dwoma jest coś nie tak czy tylko z tą 512Mb?


(Yamaha503) #19

Wyjmuj je po kolei i sprawdzaj który jest ta "wadliwa :?: "


(sebaele) #20

Przecież wiem która to jest, posiadam dwie w komputerze 256Mb oraz 512Mb. Więc co mam wyjmować i sprawdzać? Mam zrozumieć że jest jeszcze jakiś inny problem z moimi pamięciami RAM?