Dziwne pykanie przy wlaczaniu komputera


(Slawek) #1

Czesc,

Otoz od wczoraj, po wlaczeniu komputra, mam dziwne, stałe pykanie.. Brzmi ono dokladnie tak: http://www11.zippyshare.com/v/90158174/file.html . Wpierw wczytuje te poczatkowe napisy, konczac na grafice 256mb, nastpenie owe pykanie, trwajace kolo 20 sekund, pozniej natomiast normalnie juz wypisuje jaki proc, ile ramu i normalnie sie uruchamia..Bios zapdejtowalem do najnowszego, bez efektu..Grafike w miare przeczyscilem, ale no gdyby cos nie dzialalo, to komp nie odpalalby sie, a po tym smiesznym pykaniu nie ma z tym problemu.. Napięcia i temperatury sa jak najbardziej prawidlowe, nie ma mowy o przegrzewaniu sie czy cos w tym stylu..

Co moze powodowac wlasnie takie dzwieki przy starcie komputera?

plyta: foxconn p35a

proc: e2180

pamiatki: a-data 2gb

zasilacz: chieftec 450

graf: geforce 7300 256mb ddr3


(Arish92) #2

Na moje oko (przyznam, że nieszczególnie się na tym znam) to mogą być komunikaty dźwiękowe BIOS'u, poszukaj w Googlach i sprawdź, co te Twoje konkretnie znaczą. Z tego co wyłapałam w nagraniu, zaczyna się od dwóch dźwięków, cytując pewne forum: "Każda kombinacja sygnałów, rozpoczynająca się od dwóch dźwięków oznacza uszkodzenie pamięci RAM"


(saturno) #3

Sprawdź pamięć za pomocą http://oca.microsoft.com/en/windiag.asp

W trybie zaawansowanym:

Komputer nie jest podkręcony ?


(Frog) #4

onex , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif

Poza tym na forum używamy polskich znaków (ż, ź, ć, ą, ś itp.). dostosuj swojego posta do tej zasady.