Dziwne rzeczy podczas gry xfx gtx 280


(Dhendzel) #1

MOże to zły temat i nie to miejsce .

Prosze o wyrozumiałość

Witam Kupiłem sobie nvidie gtx280 z xfx .

resztakomponentów to

kosci patriot 2x 2gb 400mhz 4-4-4-12 na 2.1v.

dysk 80gb

windows xp 32 bity

i zasilacz coolermaster ucp 700w

Zainstalowałem gre gta4 właczam gre klikam start i po załadowaniu ( zniknoł napis loading w prawym dolnym rogu zcina .

dzwiek idzie a na monitorze cos w stylu powtarzajacych sie regularnie kolorowych plamek na czarnym tle czerwone zielone i niebieskie.

raz wyciagnolem ramy to na 1 rozruch dzialalo potem jak ich nie wyciagnolem to znowu to samo

A teraz jak ją włącze to odrazu po Napisach o licencji itd zwiesza znowu czarne tło ale plamki inaczej poukładane.


#2

anonimowy248 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif

-- Dodane 01.01.2011 (So) 20:44 --

anonimowy248 , uważasz że teraz temat jest bardziej konkretny? Jeżeli tak, to znaczy że nie zajrzałeś do linków które Ci podałem. Spróbuj jeszcze raz.


(Rmk) #3

Artefakty karta albo się przegrzewa albo jest uszkodzona.


(Dhendzel) #4

Dzisiaj od razu na pulpicie mi sie zepsuło.

Znowu artefakty.

Jak ostatnio grałem to sprawdziłem przy wiatraku na 100% ustawionym ręcznie.

vrm miało temperaturę ok 40 C bez stresu a vga ~42 .

Nie wiem co się dzieję bo teraz coraz częściej .

Ostatnio gra włączyła się za 7 razem

Teraz przełączyłem się na wbudowanego intela