Dziwne temperatury Pentium 4


(Egonek001) #1

Witam. Właśnie złożyłem sobie komputer. Wmontowałem płytkę Abit IS7-E na której zainstalowany był już procesor Pentium 4 2,6, 512Kb Cache (Socket 478).

Pod ręką miałem jeszcze lepszego Pentiuma 4 (3,2Ghz, 1MB Cache), więc podmieniłem go. Nałożyłem pastę, jakąś tam AAB Thermal Grease ze srebrem, boxowe

chłodzenie i odpaliłem kompa. Już na starcie tempreratura był zbyt wysoka - 60st. Po chwili w Idle'u było już 72st. W stresie przekraczała 90. Na poprzednim procku temperatury wynosiły

ok. 50st w Idle'u i ok. 75 w stresie, czyli były dobre jak na ten procesor. Czy to normalne, że na obecnym procku - P4 3,2Ghz temperatury są tak wysokie. Co prawda jest trochę szybszy, ale temperatury

nie spadają nawet, gdy obniżę w Biose taktowanie (obniżałem do 2,9Ghz). Odnoszę wrażenie, że Bios na tym procku źle pokazuje temperatury. Czy coś takiego jest możliwe?

Trochę to dziwne, że po włożeniu zimnego procka, po wejściu do biosa temperatura już na stracie wynosiła 60st, a od włączenia komputera minęło może z 10 sekund.

To niemożliwe, żeby w kilka sekund procek nagrzał się do 60st.


(TrueFaith) #2

Możliwe. Może się nawet nagrzać do 100 w sekundę. Albo i więcej.

Temperatury normalne jak na boxowe chłodzenie i pastę termoprzewodzącą za 10 zł.


(Ciuci) #3

Zamontuj wszystko jeszcze raz.Dobrze nałożyłeś pastę,może dałeś jej zbyt dużo.Bios poprawnie rozpoznaje procesor?Dotknij ręką radiator czy jest gorący,może czujnik blednie pokazuje temperaturę.


(rgabrysiak) #4

Ten procesor tak ma, można powiedzieć że to nie tylko procesor ale i niezła grzałka. Sam posiadałem P4 z boxowym chłodzeniem i takie temperatury to norma. Jak pisze kolega wyżej możesz spróbować wymienić chłodzenie i pastę ale na dużą poprawę nie licz.


(igrek) #5

Sprawdź czy radiator jest dobrze dociśnięty do procesora, nie nałożyłeś zbyt dużo pasty termo przewodzącej? Miałem taką akcję z celeronem 2.4 jak nie dolegał radiator, zanim komp się włączył było 95 stopni. Poza tym nie wiem skąd wiecie że to "norma w tym procesorze" nie prawda, siostra ma kompa z p4 i jakoś 60 stopni nie osiąga na boxowym chłodzeniu.


(Egonek001) #6

Pasty za dużo nie nałożyłem. Nie raz miałem do czynienia z pastą termoprzewodzącą i wiem ile się jej nakłada. Co do chłodzenia, to próbowałem kilkukrotnie wyciągać i jeszcze raz zakładać.

Raczej wszystko dobrze dociska. Może i rzeczywiście takie temperatury mają być. Mam jeszcze inną płytę główną z socketem 478. Sprawdzę na niej tego procka. Upewnie się, czy oby na pewno

nie ma żadnych problemów z czujnikiem.


(sla17) #7

Sam miałem P4 w komputerze, który odszedł przez lipny zasilacz (:D)

Fakt, troszkę wysokie te temperatury, ja na BOX-ie miałem ~82-83 stopnie w stresie na wysuszonej na pył paście :stuck_out_tongue:


(T Luk) #8

Też miałem kiedyś P4 z HT. Chłodne to to nie jest a chłodzenie boxowe jest tylko po to, żeby działało :wink:


(Egonek001) #9

Dotykałem radiator po kilku minutach pracy przy 85st C. Jest ciepły a nawet lekko ciepły. Czy przy takiej temperaturze nie powinien być gorący?

Coraz bardziej nabieram przekonania, że to jednak czujnik źle pokazuje temperaturę.


(igrek) #10

Jakby po kilku minutach bez obciążenia miał 85 stopni, i włączyłbyś jakąś aplikację która by go obciążyła, i komp by się wyłączył, to wtedy ta temperatura była by możliwa, poza tym póki ci się nie wyłącza i nie resetuje to nie ma się czym przejmować, gorzej jak chłodzenie cię dobija :stuck_out_tongue:


(flaszer) #11

Obstawiam, że czujnik podaje złe temperatury. Przechodziłem kiedyś przez to samo na płytce OEM od ASUSa. Przełożony procesor do innej płyty w spoczynku osiągał już ok. 45 stopni, w stresie koło 60. Także jest różnica. Poza tym, przy wysokich temperaturach Pentium 4 włącza funkcję Throttling, która to obniża taktowanie procesora w celu uniknięcia destrukcji. Zauważyłeś spadki wydajności/przycięcia?


(Egonek001) #12

Nie, żadnych spadków wydajności nie było, także jest pewnie tak jak mówisz. Czujnik źle pokazuje temperaturę.