Dziwne trzaski w słuchawkach


(Ojciec Chrzestny) #1

Witam mam problem z dźwiękiem otóż jak podepne słuchawki do tylniego panelu to słychać jakieś dziwne trzaski piski coś jak zakłócenia. Jak podepne do przedniego panelu to nie ma żadnych zakłóceń. O co tu chodzi?

Płyta Główna: Gigabyte GA-Z97X-Gaming 3
Procesor: Intel Core i5-4690K @4.5GHz
Ram: Crucial Ballistix 16GB 1600MHz DDR3
Karta Graficzna: MSI GTX 770 OC
Zasilacz: Fortron FSP HE-500


(JNJN) #2

Wygląda na uszkodzenie? tylnego gniazda.

 

Podepnij do tego tylnego gniazda coś innego i sprawdź.


(Ojciec Chrzestny) #3

To samo


(JNJN) #4

 

No to prawdopodobnie to?


(sensu) #5

Czy masz jakieś oprogramowanie, które po podłączeniu słuchawek wyświetla okno z wyborem co podłączyłeś?

Jeśli tak, to możesz spróbować włożyć je do innego gniazda i zaznaczyć odpowiednią opcję np. głośniki/słuchawki.


(Ojciec Chrzestny) #6

Może wgram nowa wersje sterowników do audio, tak wyświetla mi się okno realteka po podlaczeniu sluchawek

Ale dźwięk jest.


(JNJN) #7

 

Jeśli na przedzie jest OK, to system i stery są raczej OK.

 

Może brak ekranowania gniazda, zimy lut, inne?


(Ojciec Chrzestny) #8

No z tego co wyczytałem w internetach to może być zasilacz, zła instalacja elektryczna bądź płyta główna w sumie mam 2 zasilacz to zamienie i zobacze


(JNJN) #9

 

To wtedy też powinno to być na przednim gnieździe???


(Ojciec Chrzestny) #10

To uszkodzone jest gniazdo?

Dobra już sobie naprawiłem msuiałem podłączyć wzmacniacz głośności od tych słuchawek hyperx


(Ojciec Chrzestny) #11

Tylko dlaczego są trzaski bez tego wzmacniacza słuchawek 


(Ojciec Chrzestny) #12

odświeżam czy to może być od nieprzykręconej śrubki do dystansu od płyty głownej?


(JNJN) #13

Chyba nie, co ma niedokręcenie jednej śrubki mocującej płytę do obudowy do trzasków w słuchawkach na tylnym gnieździe audio?


(Ojciec Chrzestny) #14

No to ja nie wiem o co chodzi, ale w biosie tych trzaskow nie ma dopiero jak windows się włączy to występują


(JNJN) #15

Wszystko masz napisane - prawdopodobnie problem z gniazdem tylnym audio lub elektroniką gniazda na płycie - problem sprzętowy.


(Ojciec Chrzestny) #16

czyli płyta na gwarancje? Albo moze zasilacz bo w zasilaczu piszczą mi cewki i słychać to w słuchawkach tez


(JNJN) #17

Gdyby problem robił zasilacz, to na przednim audio było by to samo.

Ale daj wszystko na gwarancję z dokładnym opisem problemu.


(Ojciec Chrzestny) #18

Dokręciłem 1 śrubkę od płyty głównej, szum jest ale jest mniejszy


(Ojciec Chrzestny) #19

Przedni panel też piszczy jednak, ale jak wycisze wejscie Front Pink In do 0 to jest cisza


(JNJN) #20

To sprawdź na innym zasilaczu.