Dziwne uszkodzenie bootloadera (prawdopodobnie)


(SebaKomp) #1

Nie mogę uruchomić komputera, mruga biała kreska. Kiedy uruchamiam z nośnika instalacyjnego to pendrive ładuje jakieś tam pliki i uruchamia system z dysku. Kiedy uruchamiam z pendrive z Lubuntu widzę komunikat Missing operating system…
Co w związku z tym? :stuck_out_tongue:

Ubuntu 16.04.3 LTS


(marcin82) #2

Najpierw z linii komend jądra w Grubie usuń “quiet splash”. Być może wtedy pokaże się jakiś błąd.


(SebaKomp) #3

Zastanawiam się nad formatem po prostu, ale nie mogę, bo widzę Missing operating system.


(SebaKomp) #4

No chyba, że z płyty i Windows.


(marcin82) #5

Uruchom - o ile masz możliwość inne livecd. Podaj wynik skryptu bootinfoscript.


(SebaKomp) #6

Lubuntu: Missing operating system. Pendrive nagrany UNetBootinem.


(SebaKomp) #7

Chyba GRUB jest uszkodzony…
Przy każdym odpaleniu/wyłączeniu PC widzę co się dzieje, a mam bez quiet splash.


(SebaKomp) #8

Znaczy, mam quiet splash.


(marcin82) #9

Prawdopodobnie pendrive jest źle przygotowany.

Dodaj do linii komend jądra w Grubie linię:

Potem ewentualnie zamiast nomodeset sprawdź czy uruchomi się w trybie tekstowym - trzeba dodać 3.

Jaka tam jest dokładnie karta graficzna?

PS
Nie pisz postu pod postem, używaj opcji edycji wiadomości.


(SebaKomp) #10

Na przykład: [OK] Exitting NVIDIA Persistence Daemon.
GeForce GT 610 ze sterownikami własnościowymi.
Spoko, nagram go jeszcze raz :stuck_out_tongue:
Nagram jeszcze raz, ewentualnie nagram mu Win10.
Miałem okazję grać na nim w CS:GO, Source i 1.6. Więc problem z kartą raczej nie.


(SebaKomp) #11

Nadpisuję pena zerami i jedynkami. Jak skończy formatować, to spróbuję jeszcze raz.


(SebaKomp) #12

Znowu…


(rgabrysiak) #13

Nie możesz zacząć korzystać z magicznej opcji edytuj post? To nie boli.

Czyli?


(SebaKomp) #14

Może nie boli :stuck_out_tongue:
Znowu czyli każdy obraz na pendrive może być a i tak wywala mi Missing operating system.
Jestem skazany na Ubuntu 16.04 i na działanie komputera dopóki pendrive się nie zepsuje.


(rgabrysiak) #15

Wygląda na to, że źle przygotowujesz pendrive, próbowałeś może skorzystać z innego programu niż UNetBootin?


(saturno) #16

Program rozruchowy podaczas nie zainstalowałeś czasem na pendrive zamiast na HDD?


(SebaKomp) #20

Po instalacji wyszły mi jakieś 3 errory. Nacisnąłem 2 razy enter i nic. Wyłączyłem komputer i włączyłem i system działa samodzielnie. Jakieś 2 razy failed i nouveau BIOS coś tam.
Niemniej wszystko działa.


(Bogdan_G) #21

Co z tym “podaczas” w tytułach i postach? Moda forumowa?
Latka lecą, a to słowo żyje i bodzie w przyrodzie. @tomekb - nie ma korektora na forum?
https://forum.dobreprogramy.pl/search?expanded=true&q=podaczas