Dziwne zachowanie kompa - co robic?


(Kubickikamil) #1

Komp mi dziwnie chodzi - przegladarka sama sie blokuje blokujac klawisze myszy - w szczegolnosci prawy. Czasami zeby wyegzekwowac zamkniecie okna albo wlaczenie czegos, cos musze zamknac (np. okno przegladarki...) Poza tym komp sie muli i dlugo startuje - daje wiec loga do sprawdzenia i trzymam kciuki ze wszystkook...


(Bbieniol) #2

Czysto :slight_smile:

Przeczyść rejestr (polecam do tego jv16 PowerTools), zrób defragmentację, oraz przejrzyj: Optymalizacja XP

Wejdź: Start -> uruchom -> msconfig i w zakładce uruchamianie odznacz (według Ciebie) niepotrzebne przy autostarcie programy :slight_smile:


(Kubickikamil) #3

czyli w logu wszystko ok? to moze jakis problem z plikami...


(Bbieniol) #4

Wrzuć jeszcze log z Silent Runners


(Kubickikamil) #5

pobralem plik silent runners, ale niestety nie moge go otworzys, bo komputer go nie rozpoznaje. pokazuje tylko ze jest to plik VBS, ale ruszyc nie idzie


(Bbieniol) #6

Poczytaj -> http://www.searchengines.pl/phpbb203/in ... opic=15989


(Kubickikamil) #7

nic nie znalazlem - ja mam problem ze wskazaniem programu do otwarcia pliku silent runners, bo komp mi go wykrywa jako nieznany plik (nawet ikona nie jest jak powinna)


(Bbieniol) #8

Na stronie, którą zlinkowałem wyżej masz wszystko opisane (dodam, że na samym dole) :slight_smile:


(Kubickikamil) #9

czytalem uwaznie, ale nic tam nie ma - u mnie po dwukrotnym kliknieciu myszki otwiera sie okno i prosi o wybor programu do otworzenia tego .vsb... nie moge go wiec otworzyc


(adam9870) #10

Jest tam także o tym:

Poczytaj TO.


(Kubickikamil) #11

dzieki za pomoc i wklejam loga z silent runners

Złączono Posta : 14.12.2006 (Czw) 17:18

i jak czysto?


(Bbieniol) #12

Czysto :slight_smile:

Przeczyść rejestr (polecam do tego jv16 PowerTools), zrób defragmentację, oraz przejrzyj: Optymalizacja XP

Wejdź: Start -> uruchom -> msconfig i w zakładce uruchamianie odznacz (według Ciebie) niepotrzebne przy autostarcie programy :slight_smile: