Dziwne zachowanie kompa przy odpiętych napędach fizycznach


(Jasiek Obratanski) #1

A więc pewnego miałem potrzebe poodpinania moich CD-ROMów. 1 z nich jest Pri Slave, a 2 Sec Master (czy jakos tak). Najpierw komp nie chciał mi sie bez nich wlaczyc. Rozwiązaniem tego było poodpinanie napedow i skasowanie BIOSu przez wyciągnięcie baterii. Teraz jednak mam nowy problem. Gdy wlaczam kompa po jakiejs minucie braku oznak zycia wyswiatla mi sie komunikat:

Pri master HDD error

F1 to resume

i musze wciąż od nowa ustawiac ten dysk w BIOSie, a wczesniej czekac min az mi wyskoczy komunikat o błędzie HDD.

p.s. sorry ze tak długo ale chciałem byc dokładny :mrgreen:


(Gk88) #2

czyli ci sie ciagle kasuje BIOS ??

no to pewnie zle włozona bateryjka (jak mozna zle wlozyc baterie?? :wink: ) no ale sprawdz :slight_smile:


(Jasiek Obratanski) #3

Nie do konca. W BIOSie wszystkie ustawienia są, poza tym jednym w dzile

IDE HDD Detection

Tak jakby gubił wiecznie parametry dysku, ale nic poza tym


(BARTEK1985) #4

po co odpinać napędy wyłącz je w biosie i wtedy odepnij i zobacz czy występuje taki sam problem


(Jasiek Obratanski) #5

Próbowałem. Jak sie je ustawi na “not instaled” to po wyjściu z zakładki w BIOSie IDE HDD Detection mają zadziwiającą tentendcje do powraca do poprzedniego stanu

p.s. Jak już wczesniej napisałem moj komp nie chce sie wlaczyc jesli po odpięci napędów nie skasuje sie BIOSu


(JNJN) #6

Przyczyny:

padła bateria na płycie - wymień na nową

taśmy sygnałowe - wymień na nowe

uszkodzony dysk

uszkodzone kontrolery IDE na płycie

słaby lub uszkodzony zasilacz

http://forum.dobreprogramy.pl/viewtopic.php?t=42381


(Jasiek Obratanski) #7

Na te wszystkie przyczyny w moim kompie jest 1 rozwiązanie - podpiąć cd-rom na raśmie Sec Master. I wtedy wszystko chodzi po staremu. Chodzi mi o to, co trzeba zrobic, zeby za kazdym razem bez podpiętego Sec Mastera nie trzeba było od nowa ustawiac parametrow dysku w BIOSie.

Ktos mi mowil zebym zmienil tryb wyszukiwania dyskow na auto i coś zmienił na LBA. Nie mam pojecia o co chodzi. W BIOSie tez nie posiadam niczego, co możnabyłoby zmienic na LBA.


(JNJN) #8

Dysk podpięty na I kanale IDE zworka na dysku jako Master i podpięty na ostatniej wtyczce taśmy sygnałowej.

Załóż dobrze taśmę sygnałową - wszystko pisze w podanym wyżej linku.

Wyjmij baterię z płyty na 30 minut,włóż i ustaw bios co trzeba i zapisz Save.

Jak dasz auto nic nie trzeba ustawiać.

Zakładka w biosie Standard CMOS setup i przy ustawieniu auto dysku ,LBA ma być ON i resztę opcji na auto lub on lub enabled.

Pomoc książka do płyty głównej i pisze.

Lub jak masz w biosie zakładkę IDE HDD Auto Detection to użyj i zapisz bios Save.

Ale mnie to wygląda na jakieś uszkodzenie płyty lub dysku,taśmy.


(Jasiek Obratanski) #9

chyba raczej to będzie to. Ale jakym miał cos uszkodzone to chyba przejawiałoby sie to w jakis sposob oprocz tego ze po odpieciu Pri slave i sec mastera nie da sie wlaczyc kompa (ewentualnie sie da przy kombinowaniu z baterią)