Dziwne zachowanie komputera


(vvvzc) #1

Witam.
Ostatnimi czasy mam dziwne problemy z komputerem.
Pierwsze objawy były takie że komputer się nie chciał włączyć (pokazywał pulpit i gasł)
Po pewnym czasie przestało się tak dziać jednak powstał problem typu iż przez kilka dni co go włączyłem miałem 100% użycia dysku jednak po defragmentacji wszystko wracało do normy w tym czasie potrafiły pojawiać się dziwne artefakty na pulpicie lub gasł ekran na kilka sekund po czym wracał do normy jakby nigdy nic.
Aktualnie wygląda to tak że dysk już nie ma 100% użycia po włączeniu jednak z różnych powodów wyświetla mi tak zwany Windows 10 Blue Screen po czym komputer się resetuje (np. kliknąłem play na youtube w filmie który wcześniej zatrzymałem i wywaliło mi blue)
Skanowałem komputer i tym Windows Defender i Avastem jednak żadnych wirusów mi nie pokazało.


(JNJN) #2

Konfiguracja komputera + zasilacz odczyt z jego obudowy.

To może wyglądać na problem z kartą grafiki?

Wrzuć tu dwa screeny z najnowszej Aida64:

  1. zakładka komputer i czujnik
  2. zakładka magazyn i smart - ma być cały

(Longhorn2009) #3

Możesz usunąć sterowniki karty graficznej i pracować na systemowych, najlepiej aby był pytajnik przy karcie w menadżerze urządzeń. Wtedy zaobserwuj stabilność działania komputera. Jeśli będzie okej, można podejrzewać uszkodzoną kartę graficzną.


(vvvzc) #4

Procesor: Intel Core 2 Quad Q6600
Grafika: Nivida Geforce GTX 550 Ti
Zasilacz: Chieftec GPA-450S8
Podejrzewam że to jednak grafika na blue za każdym razem pisało:
Kod zatrzymania: VIDEO SCHEDULER INTERNAL ERROR
Po wyciągnięciu grafiki komputer ruszył jak na razie bez problemu.


(JNJN) #5

Dodatkowo konserwacja kompa - czyszczenie z kurzu, szczególnie cooler CPU.

Plus wymiana na nowy przewód sygnałowy dysku sata - po wymianie w pozycji C7 ma być stała wartość 8434.

I tak wygląda na pad karty grafiki?


(vvvzc) #6

Czyli tak czy siak karta do wymiany?


(JNJN) #7

Trzeba sprawdzić kompa na innej lub tą gdzieś.


(vvvzc) #8

Okej.
Nie mam na razie gdzie wsadzić tej karty ani też innej nie mam.
Więc na razie zostaje na zintegrowanej :stuck_out_tongue:


(vvvzc) #9

Problem rozwiązany :smiley:
Dobra karta wymieniona i wszystko działa bez problemu.