Dziwnie grzejący się procesor


(Xszako) #1

Witam!

 

Ostatnio zaobserwowałem grając w cs:go ze spadaja mi diametralnie fpsy z 200-300 do 100-150

i zaczełem to odczuwać.

Postanowilem odpalic hwmonitor, patrze a tam moj procesor (i3 6100) ma temepratury

po 75-85 stopni co jest niewyobrazalne (gtx 970 ma w tym czasie 55)

te temperatur skacza tak szybko raz pokazuje 70 a za sekunde 80 i tak caly czas

w spoczynku jest to samo czasem 35/30 a zaraz skonczy do 40/45 nawet do 50/55

i tak co sekunde 40/50/40/35/50 jest to troche niepokojące.

Kiedyś grzał mi sie procesor również po zakupie swiezo, ale to przez google chroma

ktory byl odpalony w trayu i problem ustąpił gdy go zawsze wylaczalem, ale nie 

bylo tak ze skakalo co sekunde te stopnie.

 

Zmieniłem paste myslalem ze przyniesie jakis rezultat, po wlaczeniu i odpaleniu hwmonitor

program pokazal jakos 25-30 stopni, mysle sobie sukces, poszperałem po necie

cos poogladalem i po pol godz odpalilem csa.. patrze znowu temperatur do 80 stopni +

no i oczywiscie pokazuje 69 zaraz 75 zaraz 83 zaraaz 73 itd. itd.

Juz nie mam pojęcia co jest przyczyną.

 

Procek ma boxowe chłodzenie, ale tak jak mowie wczesniej nie sprawiało mu to problemow.

 

Licze na pomoc, z gory dzieki!


(MacGregor) #2

Po pierwsze: Pasta musi się trochę wygrzać żeby zaczęła odpowiednio działać. Po drugie: Jak założyłeś nową pastę? Może dałeś za dużo lub nie równo?


(Xszako) #3

równo rozprowadziłem, ani za duzo ani za mał, poniewaz nie umiem na sposoba na ‘ziarno grochu, krzyzak’ czy jak one sie tam nazywaja


(Indy) #4

A jak procek ma te 80 st to cooler też jest bardzo ciepły? Sprawdź też jakie napięcia podaje płyta na procek, gdy jest on obciążony i działa w turbo i porównaj ze specyfikacją.


(neXt___) #5

Pewnie coś się skopało z czujnikiem. Źle nałożona pasta nie doprowadziłaby do takich wahań. Mam to samo, tyle że na całkiem niezłym chłodzeniu. Myślałem że to wina boxa, ale na nowym chłodzeniu jedyne co się zmieniło to górny zakres temperatur, ale jak go puścić w Prime95 to w drugiej turze wchodzi na 80-kilka stopni i sekunde po wyłączeniu znów jest 40. W spoczynku lata po jakichś absurdalnych temperaturach; potrafi wbić w ułamku sekundy 55 stopni  podczas otwierania przeglądarki, a potem wrócić do ~30. Wierząc Internetowi, przy moim chłodzeniu i konfiguracji to w mocnym obciążeniu powinienem mieć te ~60 stopni. Zabawa z pastami, czyszczeniem i cyrkulacją powietrza w obudowie nic nie dała. Kusi mnie jeszcze, aby zrobić delidding i później wyszlifować IHS na lusterko, ale wątpię aby to cokolwiek dało.

i3-6100 to nowy procek, więc pewnie masz go jeszcze na gwarancji. Zawsze możesz spróbować. Pograj w coś, rozgrzej procesor przez kilka minut, a następnie dotknij radiatora, jeśli faktycznie procesor ma taką temperaturę, to się poparzysz.


(Xszako) #6

Radiator nie jest wcale taki gorący


(przybylas) #7

albo coś w procku masz “nie tak”, sensor lub coś nie tak z odprowadzaniem ciepła do metalowej koperty procka (intel kiedyś już miał z tym problem)
albo masz radiator źle założony

sprawdzałeś napięcie na procesorze?

 


(Xszako) #8

w HWmonitor wacha sie od 1,12 do 1,25

MIN: 0,669

Max: 1,244

 

Zauwazylem rowniez w zakladce plyta glowna

ze parametr

“TMPIN3” plyty glownej siega do 80 stopni tez…

Zasadniczo to bardzo cieply mam zasilacz

thermaltake modular 530w

 

nie mam pojecia juz co tu jest grane

 


(Xszako) #9

REF

 


(JNJN) #10

 

To albo czujnik padł? albo przekłamanie odczytu.

 

Program Core Temp i wrzucisz mi tu dwa screny:

 

  • pierwszy, uruchomisz program i scren jak nic nie robisz na kompie

  • drugi, uruchomisz program i dasz do paska i pograsz 20 minut i scren z programu.

 

Zobaczymy temperatury i obciążenie CPU.

 

Edit:

Zobacz również jak pokazuje bios temperaturę i obroty wentylatora CPU.