Dziwny błąd TS , brak możliwości połączenia się z serwerem


(Damianrybinski91) #1

Witam ,

mam następujący problem:

Nie mogę połączyć się z danym TS3 jest to serwer ts3.gierman.pl. Nie mam problemu z łączniem się na inne serwery , problem dotyczy tylko tego. Jednak , że gildia w której gram korzysta z tego serwera bardzo zależy mi aby rozwiązać ten problem.

Ramowo to wygląda tak:

<10:27:50> Trying to resolve hostname ts3.gierman.pl

<10:27:54> Trying to connect to server on ts3.gierman.pl

<10:28:00> Failed to connect to server

Szczegółowo tak:

2013-09-08 10:27:50.853992|INFO |ClientUI | 1| Connect to server: ts3.gierman.pl

2013-09-08 10:27:50.880993|INFO |ClientUI | 1| Trying to resolve ts3.gierman.pl

2013-09-08 10:27:50.932996|INFO |TSDNS | | DNS resolve successful, "ts3.gierman.pl"=94.23.93.141

2013-09-08 10:27:50.936997|INFO |TSDNS | | SRV DNS resolve unsuccessful for "_ts3._udp.ts3.gierman.pl"

2013-09-08 10:27:54.983228|INFO |ClientUI | 1| Lookup finished: 94.23.93.141 9987 ts3.gierman.pl 0 0

2013-09-08 10:27:54.983228|INFO |ClientUI | 1| Resolve successful: 94.23.93.141:9987

2013-09-08 10:27:54.983228|INFO |ClientUI | 1| Blacklist check ok

2013-09-08 10:27:54.983228|INFO |ClientUI | 1| Initiating connection: 94.23.93.141:9987 ts3.gierman.pl

2013-09-08 10:27:55.024230|INFO |TSDNS | | DNS resolve successful, "blacklist.teamspeak.com"=176.9.148.78

2013-09-08 10:27:55.086234|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - enter

2013-09-08 10:27:55.086234|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - leave

2013-09-08 10:27:55.086234|DEBUG |Windows Audio Session| | WAS::openDevice-enter

2013-09-08 10:27:55.100235|DEBUG |Windows Audio Session| | WAS Buffer size: 960

2013-09-08 10:27:55.100235|DEBUG |Windows Audio Session| | WAS::openDevice-leave

2013-09-08 10:27:55.101235|DEBUG |Windows Audio Session| | WAS::startDevice-enter

2013-09-08 10:27:55.101235|DEBUG |Windows Audio Session| | WAS::startDevice-leave

2013-09-08 10:27:55.102235|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - enter

2013-09-08 10:27:55.102235|DEVELOP |Windows Audio Session| | DeviceDeleteList::waitForDeletes - leave

2013-09-08 10:27:55.199240|INFO |ClientUI | 1| Connect status: Connecting

2013-09-08 10:28:00.296532|INFO |ClientUI | 1| Connect status: Disconnected

2013-09-08 10:28:00.328534|INFO |ClientUI | 1| Failed to connect to server, want autoreconnect = 0

Mam nadzieje , że znajdzie się jakaś mądra głowa która rozwiąże ten problem , za co będę bardzo wdzięczny! !!

Pozdrawiam i czekam na odp.


(Semtex) #2

Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w prawym górnym rogu Swojego posta. Dobrze zatytułowany temat daje szansę na szybszą pomoc. Dziękuję za uwagę.

Tip: Unikaj słów: "problem", "help", "pomocy" i.t.p. Tego typu słowa nie spowodują szybszej reakcji a mogą odnieść odwrotny skutek od oczekiwanego, tytuł tematu ma być skróconym opisem Twojego posta- powodzenia.