Dziwny komunikat po zainstalowaniu Biosu


(adziaa565) #1

Witam zainstalowałem przed chwilą bios do płyty p8p67 na wersję wersja 3602 z wersji 2103. Instalacja przebiegła pomyślę komputer zresetował się kilka razy i załadował się Windows.Problem polega na tym,że za każdym razem gdy uruchamiam wyskakuję mi okno “no hard disk is detected”. Ustawiłem ustawienia fabrycznę to samo.Na internecie przeczytałem,że trzeba wyłączyć dodatkowy kontroler Marvella w BIOS.Ale nie mam pojęcia jak to zrobić. Proszę o pomoc.


(~MacG) #2

Włącz/wyłącz AHCI


(adziaa565) #3

Mam coś takiego w biosie , co zrobić ?


(Astor44) #4

Kliknij na podświetlony przycisk AHCI i pokaż (lub opisz) tutaj pozycje jakie się tam ukażą.


(adziaa565) #5

Disabled, IDE, moja opcja AHCI i RAID.


(Astor44) #6

Przełącz na IDE, potwierdź zmianę klawiszem F10 > OK i zrestartuj komputer.


(witek-pl) #7

Szukaj w opcjach chipsetu nie SATA. Jak miałeś system postawiony na AHCI to zostaw jak jest.


(adziaa565) #9

Wyczytałem , że tryb IDE to jedynie wolniejszy tryb działania dysku więc to mi to da ? .


(Astor44) #10

Zgadza się! Jednak trudno przewidzieć w jakim trybie pracował dysk, gdy instalowano na nim obecny system operacyjny. A może był to tryb IDE? Wiesz coś o tym, jaki był użyty tryb podczas instalowania systemu?
Ponadto, z treści pierwszego obrazka wynika, że Twój BIOS nie wykrywa w trybie AHCI dysku twardego.


(adziaa565) #11

System był instalowany w AHCI , przestawiłem na IDE i tak samo jest.


(Astor44) #12

Wobec tego, wracając do Twojego pierwszego pytania, ustawienia Marvell znajdziesz w zakładce BIOSu > Advanced. Jest tam pozycja Marvell Storage Controller, gdzie można ustawić Disabled, czyli wyłączyć, bo o to pytałeś.


(adziaa565) #13

Tak właśnie dałem na Disabled i teraz wszystko działa jak należy , dzięki za pomoc.