Dziwny komunikat przy starcie winxp


(tomaloo1) #1

"Generic Host Process for Win32 Services napotkał problem i musi zostać zamknięty."

Witam!Od paru dni prześladuje mnie wyskakujące okienko z takim komunikatem i znana opcja "wyślij-nie wysyłaj"

Po "niewysłaniu":slight_smile: wszystko wydaje sie byc w porządku.System wydaje sie pracowac normalnie.Może ktoś wie co to znaczy ,czym grozi i jak to naprawić?

Dzieki z góry!


(Duch) #2

spróbuj w ten sposób:

pobierz JV16 Power Tools

za jego pomocą wyczyść rejestr

następnie ScanDisk

mnie pomogło może i tobie pomoże :slight_smile:


(JNJN) #3

Poczytaj.

http://forum.dobreprogramy.pl/viewtopic.php?t=21949


(sdar) #4

Witam serdecznie,

Być może powinienem umieścić ten post w dziale “Problemy” ale wątek rozpoczęty jest tutaj wiec jeśli moderator zechce przenieść cały wątek to będę wdzieczny.

Mam dokładnie taki sam problem jak tomaloo1

Pobrałem JV16 POwer, uruchomiłem czyszczenie rejestru, no i wysmarował mi dość długą listę wpisów do usunięcia.

Sczerze mówiąc mam obawy czy mogę w 100% polegać na tym programie i usunąć wszystko co on proponuje. Moje rozterki są tym większe, że (tak jak pisał tomaloo1) mimo wyświetlania od czasu do czasu tego komunikatu, system wydaje się pracować bardzo poprawnie.

W razie potrzeby mogę wkleic raport programu JV16.

Dodam, ze mó komp jest “czysty” pod względem syfu wirusowego itp, co sprawdziłem kilkoma narzędziami.

Będę wdzieczny za pomoc.

Sdar


(Duch) #5

jeżeli błąd się pojawia to robisz jak radzimy wyżej… i restart systemu :slight_smile:

usuwaj to co jest z zielonym znaczkiem :slight_smile:

w przypadku nowej wersji jv16 tej z 2005 w nazwie to usuń lub napraw co się da :slight_smile: program i tak zrobi backup więc jakby co to możesz przywrócić :wink:


(El Presidento) #6

Ja robie dokladnie jak DUCH jecsze dorzucze ze nalezy zdefrogramentowac dysk i mamy spokuj na pare miesiecy :wink:


(pysiu) #7

jest poprawka

http://www.microsoft.com/downloads/deta … ad4e049c48

może pomoże


(sdar) #8

Dzięki wielkie,

Zastosowałem się zarówno do zaleceń “DUCHA” jak i poszedłem za ciosem i zainstalowałem po prawkę proponowaną przez “PYSIA”

Na razie wszystko jest OK ale jeszcze nie przetestowałem wszystkich programów. Mam nadzieję, że problem z głowy.

Sdar


(Matushek) #9

Słuchajcie, ja mam identyczny problem!

Wlączam komputer (mam Windowsa XP Professional i Neostradę) i pracuje on normalnie przez pewien czas, potem pojawia mi się błąd “Generic Host Process for Win32 Services” Czy wysłać raport o blędach. Jeśli kliknę na “Nie wysylaj” to po chwili z Windowsa XP “Robi mi się” na dosłownie sekundę Windows 98 i Rozłącza mnie z neostradą w ten sposób, że niby jestem połączony a żadna strona się nie otwiera i wogole nic nie chodzi z aplikacji związanych z internetem typu: GG. A co najciekawsze połączyć się ponownie nie mogę bo niby “jestem połączony”… A w dodatku po pojawieniu mi się tego błędu nie mogę już wlączyć żadnej piosenki na Winampie ani w ogóle bo pojawia mi się komunikat w Stylu “Bad DirectSound driver, Please install proper drivers or select another device in configuration. Error code: 88780078” i nie ma dźwięku w komputerze tak jakby nie było karty dźwiekowej! a przecież jest… A jakby tego jeszcze było mało to mimo tego błędu Generic Host… po pewnym czasie od wlączenia komputera i połączenia się z internetem “nie wykrywa” mi dysków i w ogóle nic sie nie da uruchomić… Wygląda to w ten sposób, że klikając w Mój Komputer zamiast dysków pojawia mi się słynna “Latareczka” że niby ich szuka… a co bym nie chcial włączyć to jest klapsydra że niby mam czekać a i tak nigdy nic nie uruchomi! Taka jakby kompletna zawiecha.

Ratuje mnie tylko reset! Ale przeciez nie moge resetować komputera co 10 minut…!

To napewno jest wina Neostrady, bo próbowałem już setki sposobów…

  • Zainstalowałem 3 całkiem inne wersje Windowsa

  • Zainstalowałem różne programy antywirusowe

  • Zrobiłem nawet czyszczenie rejestru według Waszych zaleceń i zainstalowałem tą łatke którą polecił Pysiu

  • Pytałem nawet u informatyków co to może byc i nikt nie wie

Wszystko jest dobrze dopóki nie połącze się z Neostradą… do tego czasu komputer chodzi bez zarzutu i nie tylko ja tak mam bo moi koledzy też maja ten problem i to u nich wygląda tak samo!!

Kolejnym dowodem na to, że to wina Neostrady jest to że mój kolega ogólnie ma internet sieciowy z takiej prywatnej firmy, lecz na wakacje założyl sobie Neostradę tak żeby wypróbować jej działanie… Czyli na jednym komputerze miał dwa internety można tak powiedzieć i jeśli był połaczony z tym sieciowym to NIC powtarzam jeszcze raz NIC się nie działo, a jak tylko polączył się z Neostradą to zaraz sie działo to samo co opisałem wyżej.

Prosze pomóżcie mi bo już nie wiem jak to cholerstwo zwalczyć!!