Dziwny komunikat przy włączeniu PC-ta


(Piotr Szymanski) #1

Po przywróceniu mojego komputera z trybu hibernacji, na ekranie (wtedy, kiedy widzimy nazwę producenta BIOSU, podzespoły) na dole pojawił się taki napis "CPU is unworkable or has been changed. Please recheck - CPU SOFT MENU"

Gdy naciskam F1 (podlega pod "Continue") komputer dalej się uruchamia itp.

O co chodzi z tym komunikatem (wiem, jak on brzmi z ang na pol., ale dziwnie on "brzmi") i jak się go pozbyć?


(JNJN) #2

Ustaw w biosie odpowiednie wartości dla twojego CPU i zapisz bios Save.

Lub bateria biosu do wymiany.


(niezDarek) #3

raczej to drugie płyta główna nie trzyma napięcia, pamięci dlatego raczej na pewno bateria do wymiany


(Piotr Szymanski) #4

Przedstawie obraz sytuacji : a8s3pfcdjj2jtzlvrh1l_thumb.jpg

Trochę dziwny jest dla mnie to co jest podkreślone na czerwono. Czy to jest dobre taktowanie(?) ?

Odnośnie baterii to niewydaje mi się, bo komputer kupowałem w maju tego roku, czyli jest on 6 miesięczny. A gdyby okazało się, że to jednak ta bateria to ile ona by kosztowała albo czy mogę wymienić ją w ramach gwarancji? A do tego czy gdybym jej niewymienił to zagraża ona komputerowi?

P.S. To co jest podkreślone na pomarańczowo to ten komunikat


(Seba86mu) #5

Koszt baterii u zegarmistrza to ok. 5 zł. To bateria 3 Volt-owa trochę mniejsza od monety 1 zł.

Jeżeli obudowa jest zaplombowana, to sam nie możesz wymienić baterii, bo utracisz gwarancję.

Nie zagraża nic komputerowi jeżeli jej nie wymienisz.


(Piotr Szymanski) #6

Yhym, ale to bateria jest przyczyną tego problemu?


(Seba86mu) #7

W BIOS-ie wybierz pozycję "Load Optimized Defaults" (wczytaj ustawienia optymalne).

Przed wyjściem z BIOS-u zapisz zmianę ustawień (Save & Exit Setup -> F10).

Sprawdź, czy pomogło.


(Piotr Szymanski) #8

Niestety, ale nic to niepomogło :frowning:


(efazeti) #9

nie wiadomo na pewno czy to wina baterii

jeśli masz możliwość (nie ma plomb) to ją wymień - koszt nie jest wielki

PS. taktowania masz w porządku

można by jeszcze spróbować zresetować BIOS, ale to zależy czy masz te plomby czy nie


(Piotr Szymanski) #10

Nie, nie mam plomby. Ale dobra, wezmę i kupię te baterie. Droga to ona niejest.


(efazeti) #11

skoro nie masz plomby to spróbuj najpierw reset biosu (poprzez przełożenie zworki)

w ostateczności można chyba wyłączyć te komunikaty tak żeby się nie pojawiały