Dziwny komunikat


(system) #1

od pewnego czasu pojawia mi sie jakiś dziwny komunikat, fakt że windows jest u mnie lekko mówiąc dobity :smiley: nie działa u mnie wyszukiwanie :mrgreen: od czasu do czasu ikonka kosza zmienia się na pełny, sprawdzam kosz nic tam nie jak chce opróżnic pojawia sie komunikat czy chces usunąć windows klikam na tak i nic sie nie dzieje :smiley: teraz doszedł taki komunikat

w7ww.png


(Abdull1) #2

wklej loga z hijackthis

http://forum.dobreprogramy.pl/viewforum.php?f=16


(system) #3
Logfile of HijackThis v1.99.1

Scan saved at 14:47:41, on 2006-03-21

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\TGTSoft\StyleXP\StyleXPService.exe

C:\WINDOWS\system32\LEXBCES.EXE

C:\WINDOWS\system32\LEXPPS.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal Pro 5\kav.exe

C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal Pro 5\kavmm.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Program Files\Gadu-Gadu\gg.exe

C:\WINDOWS\system32\wscntfy.exe

C:\HijackThis\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.wp.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = 

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

R3 - URLSearchHook: Search Class - {08C06D61-F1F3-4799-86F8-BE1A89362C85} - (no file)

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O2 - BHO: TGTSoft Explorer Toolbar Changer - {C333CF63-767F-4831-94AC-E683D962C63C} - C:\Program Files\TGTSoft\StyleXP\TGT_BHO.dll

O4 - HKLM\..\Run: [Hidder] C:\PROGRA~1\GDATAS~1\SEKRET~1\Hidder.exe /start

O4 - HKLM\..\Run: [Tweak UI] RUNDLL32.EXE TWEAKUI.CPL,TweakMeUp

O4 - HKLM\..\Run: [KAV50] "C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal Pro 5\kav.exe" -run -n PersonalPro -v 5.0.0.0 -chkss

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O9 - Extra button: Badanie - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL

O20 - Winlogon Notify: igfxcui - C:\WINDOWS\SYSTEM32\igfxdev.dll

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: Kaspersky Anti-Virus Service (KLBLMain) - Unknown owner - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal Pro 5\kavmm.exe" -run bl -n PersonalPro -v 5.0.0.0 -ttsr 10000000 (file missing)

O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE

O23 - Service: StyleXPService - Unknown owner - C:\Program Files\TGTSoft\StyleXP\StyleXPService.exe

(Kuz5) #4

Log masz ok

Resztka po aplikacji neo:

Co do komunikatu, pierwszy raz widze takie cos na oczy

Zrób tak:

Prawoklik myszy na pulpit -> Właściwości -> Pulpit -> Dostosuj pulpit -> Sieć Web. Tam wszystko “odptaszasz”

http://www.searchengines.pl/phpbb203/in … Meditation

http://pl.wikipedia.org/wiki/Guru_Meditation

http://forum.gazeta.pl/forum/72,2.html?f=430&w=37484419

http://www.wormus.com/aaron/stories/200 … -0021.html


(system) #5

przeskanowałem kompa kasperskim ale nic nie wykrył :expressionless: jak poczytałem te tematy z linków to powiem że sie przestraszyłem :expressionless:


(squeet) #6

Co do szkodników - Ewido i zainstaluj firewalla.

Jako, że masz WinXP, spróbuj zabootować do konsoli odzyskiwania systemu i napraw system poleceniem chkdsk /r

Pomoc:

:arrow: http://www.searchengines.pl/phpbb203/in … opic=14270

Bo debugowanie to nieukład…

Poza tym:

Odinstaluj Winampa, wyczyść rejestr i zainstaluj najnowszego:

:arrow: http://dobreprogramy.pl/index.php?dz=2&t=24&id=617

Pomoc do czyszczenia rejestru:

:arrow: http://forum.dobreprogramy.pl/viewtopic … 759#314759

:arrow: http://forum.dobreprogramy.pl/viewtopic … 963#274963


(system) #7

no to po całym dniu walki z kompem wygrałem z opornym produktem microsoftu :mrgreen: dziex squeet 8)