Dziwny problem z dźwiękiem

Witam mam problem , a mianowicie gdy podlaczam sluchawki do panelu tylniego albo przedniego dzwieku nie ma , zeby byl, musze podpiac do monitora , jest to bardzo irytujace . Moze byc to wina sterownikow ? poniewaz realteka tez mi nie czyta , nie ma go wgl pokazanego w menadzerze urzadzen itp . W programach i funkcjach jest pokazany jako zainstalowany. Mam takze dwa bledy w urzadzeniach systemowych (zdjecie w zalaczniku). Probowalem juz : sciagac sterowniki ze strony producenta, uzyc starszych sterownikow do realteka, nic to nie dalo. Najdziwniejsze jest to ze dzwiek byl z przodu kiedys , ale nie wiem jak to zrobilem ze nagle wszystko sie popsuło, robilem aktualizacje w windows uptade , bawilem sie troche z innymi sterownikami jak rowniez z uslugami i nagle bum . Ale dokladnej przczyny znalezc (przypomiec sobie) nie potrafie a przeszukałem juz wiele forum, spedzilem wiele godzin a wszystko na prozno , juz opadam z sił. Pomoze ktos ?

Moja płyta głowna to: MSI B360M PRO-VD (MS-7B53)

Hej,

Sprawdź w BIOS’ie, czy karta nie jest wyłączona przypadkiem. Pozycja OnBoard Audio powinna być ustawiona na Auto bądź Enabled. I koniecznie zainstaluj sterowniki do chipsetu płyty głównej, bo w menadżerze widać urządzenia, którym brakuje poprawnych sterowników.

Pozdrawiam,
Dimatheus

Niestety Astor44 nie pomogło. Dalej nie mam realteka.
Dimatheus w biosie mam ustawione poprawnie a sterowniki do chipsetu pobralem ze strony producenta i dalej jest tak jak bylo .

Witaj.
Napisz proszę:

  1. Jakie jest aktualnie Twoje urządzenie dźwiękowe domyślne? Jeśli HDMI to próbowałeś je wyłączyć? Realtek HD Audio Not Working! Only Recieving Sound From HDMI Cable
  2. Jaki symbol błędu jest w obu urządzeniach z wykrzyknikiem w Menedżerze Urządzeń?
  3. Próbowałeś oba urządzenia usunąć i robić restart?
  4. Jakie są Identyfikatory tych niedziałających urządzeń? Prawy klik -> Właściwości
    obraz
    Prawym klik na pierwszą Wartość od góry i wklej Tutaj
  5. Czy instalowałeś jakiekolwiek sterowniki poprzez Driver Booster lub podobne?
    Nie jest to propozycja zastosowania tylko zwrócenie uwagi, że wcześniejsze użycie takiego programu mogło nadpisać niekompatybilny sterownik.
  1. Jesli chodzi o wpis raja @ asus, nie wiem jak to zrobić za bardzo .
  2. Chodzi o kod ? jesli tak to (kod 10) w obu .
  3. Tak , nic nie dało.
  4. Management -
    PCI\VEN_8086&DEV_A360&SUBSYS_7B531462&REV_10
    PCI\VEN_8086&DEV_A360&SUBSYS_7B531462
    PCI\VEN_8086&DEV_A360&CC_078000
    PCI\VEN_8086&DEV_A360&CC_0780
    Kontrolera hight definition -
    PCI\VEN_8086&DEV_A348&SUBSYS_9B531462&REV_10
    PCI\VEN_8086&DEV_A348&SUBSYS_9B531462
    PCI\VEN_8086&DEV_A348&CC_040300
    PCI\VEN_8086&DEV_A348&CC_0403
  5. Tak instalowałem , i teraz jak sobie przypominam to w tym samym dniu przestało to wszystko chodzic .

Dziękuję.

Odnośnie pkt 5.

  1. Próbowałeś przywrócić Poprzednie sterowniki w obu urządzeniach, jeśli jest dostępne?
    obraz
    Dla przykładu, u mnie jest szare, niedostępne.
  2. Próbowałeś przywrócić Windows do stanu przed instalacją wadliwych sterowników?
  3. Jakim programem instalowałeś sterowniki? Może tam jest opcja przywracania?
2lajki

Dzieki wielkie ! :smiley: w koncu dziala wszystko .
Nie wiem jak na to moglem nie wpasc ale wystarczylo tak jak napisales w drugim punkcie, cofnac do stanu przed instalacja tychsterownikow .

1lajk