Dziwny problem z edytowaniem komentarzy w Chromie


(blumberplumber) #1

Witam!
Ostatnio na portalu napotkałem dziwny problem z edycją komentarza do np. newsa. Otóż, kiedy chcę poprawić literówkę, klikam w miejscu, gdzie ona występuje, próbuję poprawić błąd, a Chrome zastępuje napisane prędzej litery, tymi które zamierzam wprowadzić. Jest to irytujące, bo chcąc coś dopisać w środku komentarza, praktycznie muszę go pisać całego od nowa.
załączam spakowany ZIP’em filmik AVI, który pokazuje, o co mi chodzi. Wydaje mi się, że jest to problem z portalem, bo na innych stronach jest OK. Dodatkowo nie występuje on w Edge’u. Na forum też kiedyś był taki kłopot, ale odkąd jest ono na Discouyrse, to proiblemu nie ma.
filmik z demonstracją problemu:
Problem z edycją komentarzy - Dobreprogramy.zip (284,0 KB)
Proszę o zbadanie kłopotu i szybką odpowiedź.


(BloodyEyes) #2

Korzystam z Chrome i u mnie problem nie występuje.
Nie korzystasz z jakiegoś upierdliwego dodatku, który Ci psoci?
Próbowałeś uruchomić Chrome bez dodatków i sprawdzić?


(blumberplumber) #3

hmmm. uruchomiłem Chrome’a bez dodatków i problemu nie było. Potem uruchomiłem przeglądarkę normalnie i… również problemu nie ma.
Dodatki, jakie mam zainstalowane to:

  • AdBlock Plus;
  • Avast! Online Security;
  • Application Launcher for Drive (by Google);
  • Dokumenty Google;
  • Arkusze Google;
  • Avast! SafePrice;
  • Chomikuj.pl;
  • Dokumenty Google Offline;
  • IDM Integration Module;
  • Prezentacje Google;
  • uBlock;
  • User-Agent Switcher for Chrome;
  • Wikiwand: Wikipedia Modernized.

#4

Może wcisnął się tobie Insert, on tak działa że usuwa to co za kursorem:

O i po co ci adblock i ublock, robisz dwa razy to samo i tylko zmulisz najwyżej komputer a większej skuteczności blokowania reklam nie osiągniesz.
Poprzenoś sobie filtry z adblocka do ublocka i wyłącz tamtego.


(xd.forumowicz) #5

ja miałem błąd z edytowaniem ( dodawałem zdjęcie do postu )