Dziwny problem z kompem


(system) #1

Mam problem z kompem, niewiem co to może być. Otóż kilka dni temu czyściłem kompa i wentylatory, nie chciał się włączać, później wyciągnełem wszystkie kable z tyłu i wsadziłem na nowo, komp działał. A dzisiaj znowu:

Od rana wszystko normalnie działa, i nagle zminimalizowałem grę, pokazał sie pulpit i pojawiły się dziwne kolory na ekranie monitora, po chwili komp całkiem przestał reagować, myszka nie działała, num lock też. Zresetowałem i zobaczyłem znów te kolory tylko od razu w ekranie Zapraszamy. Wyłączyłem kompa, poczekałem zrobiłem tak samo z kablami jak wcześniej, i o dziwo komp działa. Parametry:

Procesor Intel P4 2.66ghz

Ram: Twinmos 512Mb DDR

Dysk: Western Digital 160GB

Karta: GF6200 256Mb

Płyta główna: MSI 865PE Neo3-F

W czym tkwi problem?


(Rastko1) #2

a może coś po czyszczniu uszkodziłeś chodzi mi o wentylator na karcie graficznej może staje i wtedy się przegrzewa karta graficzna i po odczekaniu jakiegoś czasu ona wystygnie i wtedy komp znowu działa


(system) #3

Raczej nie, każdy wentylator normalnie działa a karta ma temprature 37 - 46 stopni czyli tak jak wcześniej :slight_smile:


(Mireczek) #4

A mnie to wygląda na luźną / niekontaktującą kartę graficzną w gnieździe. Otwórz komputer jeszcze raz, wyciąg kartę graficzną. Możesz jej złącze przemyć spirytusem i włóż ją z powrotem.


(Dawidlfc) #5

Te kolory to kropki poukladane w rzedach na pulpicie??


(system) #6

Nie, dziwne w każdym miejscu różowo-fioletowe małe plamy.


(Dawidlfc) #7

A probowales podlaczyc inny monitor?? A moze karta sie przegrzewa jaka masz karte grafiki??


(Ramsik) #8

Fiestaszek zrób tak jak Ci mówi Mireczek i na 100% pomoże.