Dziwny problem z laptopem. HP COMPAQ 615


(Marquee89) #1

Witam wszystkich Mam dziwny problem z laptopem. Otóż gdy używałem jeszcze ubuntu zaczal on sie wieszac itp itd. Zrobilem memtest ktory po 10 sek wykryl mase bledow ( po 6 h bylo ich ponad 52 mln). Zanioslem wiec komputer na gwarancje i tam pan przetestowal kazda kosc osobno i memtest po wykonaniu jednej petli nie wykryl zadnego bledu. Zainstalowalem Viste. Po 2 dnaich uzytkowania podczas gry w MS Fligh Simulator wywalil mi sie bluescreen z bledem krytycznym. Po ponownym uruchomieniu po probie uruchomienia Flight simulatora wyskakiwal blad. Postanowilem przetestowac obydwie kosci osobno memtestem. Na kazdej zrobilem jedna petle. Jedna kosc byla wporzadku, na drugiej po 10 sek zaczelo wywalac bledy. Wyciagnalem wiec ja. Po uruchomieniu systemu Flight simulator wystartowal bez problemu. Przetestowalem ta uszkodzona kosc jeszcze na laptopie kolegi i memtest nie wykryl zadnego bledu. Fakt testowalem moze 10 min ale u mnie na komputerze po 10 sek wywalalo bledy. Potem jeszcze raz wlozylem ta uszkodzona kosci do siebie do laptopa i memtest nie wykryl bledow . Mam obecnie wlozone obydwie kosci z tym,ze zamienione sa miejscami. Flight Simulator sie uruchamia. Co moze byc przyczyna takiego stanu rzeczy? Moze to byc plyta glowna lub np cache procesora ? laptop jest na gwarancji wiec chyba z nim pojde i kaze wyslac do serwisu do Warszawy, mimo ze ryzykuje ze jak ni nei wykryja to zaplace choc raczej watpliwe jest aby bylo wszystko ok. Prosze was o porady i pomoc. Z góry dziękuje i pozdrawiam .


(Daniel_1982) #2

Witam!

Ja mam lepszy i tanszy oi kosztujący o wiele mniej nerwów sposób. Spróbuje pan kupic lub pozyczyć pamięć z innego latopa (kupno nowej DDr2 do lapka - 2GB - kosztuje ok 85zł) i zobaczyć jaki będzie efekt. Mysle ze pomoze. Żadko kiedy pada płyta główna prędzej pamięci. Prosze tak z 2-3 dni potestowac. Mysle ze bedzie dobrze. Gdyby nie pomogło proszę o odzew.

Pozdrawiam


(Marquee89) #3

Teraz przetestowalem kosc jeszcze raz tylko duzo dluzej memtestem. I wykryl bledy 9 na szczezscie ) wiec wskazuje, ze to wina ramu niczego innego. Nie mam pamiec ( bo jedna kosc dokupilem osobno) na gwarancji wiec kaze wymienic sobie na nowa na miejscu. Tym razem gosciu nie bedzie mi testowal ramu bo przedtem zrobil tylko jedna petle memtestem wiec mialo prawa nei wykryc. Porobilem zdjecia zeby mju pokazac ze pamiec jest uszkodzona. Po tym zobaczymy jak bedzie dzialac. Ale dziekuje za odzew jak to nie pomoze to rozwaze pana propozycje. Pozdrawiam.


(Daniel_1982) #4

I bardzo dobrze. Mam nadzieje ze teraz sprzet będzie śmigał jak trzeba. Niestety nasze kochane serwisy lubia kantowac na kazydm kroku. Ja dla tego do tej pory nie pracuję w tej branży (a szkoda bo uwielbiam taka pracę) bo kazdy sklep nakryłem na oszustwie.Jak cos to czekam na sygnał.

Pozdrawiam


(Marquee89) #5

Dzis zanioslem kosc na gwarancje, koleś przyjał bez problemu tylko trzeba czekac okolo 2-3 tyg na wymiane alby przywiezli z hurtowni bo na miejscu nei maja :confused: Tam pewnie pzetestuja ja jeszcze raz i mam nadzieje ze zrobia to wystarczajaco dlugo a nie powiedza mi, ze kosc jest sprawna bo chyba wybuchne ;p Poki co czeka mnie chwilowa praca na odchudzonym alptopie ale z 2 GB ramu powinien dac sobie rade :smiley:


(Daniel_1982) #6

Wymiana pamięci z 2-3 tygodnie to jakaś paranoja. 2-3 dni max powinno starczyc. Mam nadzieje ze zrobią a jak nie to kup Pan nową pamięć i po sprawie. Ja osobiście na tych serwisantów nie mam nerwów:/

Pozdrawiam


#7

Marque , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif

Poza tym, na forum używamy polskich znaków (ż, ł, ć, ś, ą itp.). Proszę wyedytować swojego posta i poprawić co trzeba.

W przypadku zignorowania prośby temat poleci do śmietnika.