Dziwny problem z otwieraniem folderów


(Jason X) #1

Instalowałem na mojej karcie różne rodzaje sterowników ponieważ mam z nią małe kłopoty ostatnio. W pewnym momencie stała się dziwna rzecz. Gdy klikam lewym przyciskiem myszy na folder, aby go otworzyć pojawia się okienko "Otwórz za pomocą" i mam sobie wybrać program za pomocą, którego chce otworzyć ten folder! !!


(Qbek50) #2

spróbuj cofnąć system - przywracanie 8)


(Vidia1) #3

Spróbuj w opcjach folderów ( np. Mój komputer > Opcje folderów ) na karcie Widok i Ogólne kliknąć "Przywróć domyślne" - może pomoże :slight_smile:


(Jason X) #4

Heh. Nigdy nie używam przywracania w ME.


(Qbek50) #5

nie wiedzialem że masz ME :oops:

A nie masz czasem jakiegoś wirusa ? Mi kiedyś wir tak namieszał że tak jak ty nie możesz otworzyć folderów tak ja nie mogłem otworzyć plików exe 8)

Spróbuj zrobić tak jak napisała młoda 8)


(Jason X) #6

No nie wiem. To się stało zaraz po tym jak zainstalowałem sterownik do karty graficznej.

Niestety nic to nie dało :frowning: Wygląda na to, że przez taki szczegół będę musiał robić format...a formatowałem 2 dni temu :confused:


(squeet) #7

Start -> Panel sterowania -> Opcje folderów -> Typy plików

Czy masz w tej lokalizacji folder?


(Jason X) #8

Mam. Jednak przycisk Zmień, za pomocą, którego wybiera się program do otwierania pliku jest nieaktywny! !!


(squeet) #9

Czy jest na dole, w liście akcji możliwych dla tego typu plików, akcja open?


(Jason X) #10

Tak. Jest open, ale nie można tego edytować i ustawić sposobu otwierania! Jedynym aktywnym przyciskiem jest Zmień.


(squeet) #11

Aaaa, to jest millenium :|:|:expressionless:

Mógłbyś zrobić mi screena, co jest po kliknięciu na zmień?

Albo krótko opisać?

Akcja w każdym bądź razie dla folderu powinna być open

Wywal jeszcze wszystkie pliki z TEMP i Temporary Internet Files, a później zrób restart... Sterowniki były do jakiej karty?


(Jason X) #12

Do karty GeForce 4. Mialem nowsze, ale je odinstalowałem i użyłem programu driver cleaner. Następnie zainstalowałem stery z płyty od GeForce 4, komp tradycyjnie się zrestartował przy instalacji sterów, a gdy chciałem otworzyć folder trochę się zdziwiłem. Akcję mam ustawioną na open. Widzisz to wygląda w pewien sposób tak jakby nastąpiła zamiana przycisków myszy. Lewy zamiast otwierać wywołuje komendę "Otworz za pomocą", a gdy kliknę prawym na folder w miejscu gdzie powinno być "Otwórz za pomocą" jest "Otworz"! !!


(squeet) #13

eeej tego nie mówiłeś !!

Panel sterowania - Mysz - Przełącz przycisk podstawowy i pomocniczy

w Millenium może to być również opcja Mysz dla praworęcznych


(Jason X) #14

Nie! To nie o to chodzi. Chodzi o to, że dwie funkcje "Otwórz" i "Otwórz za pomocą" jakby "zamieniły się" miejscami! !!


(squeet) #15

Aha, czyli wygląda to tak, że każde kliknięcie wywołuje tą listę rozwijaną? :expressionless:

Złączono Posta : 17.07.2005 (Nie) 0:04

Wejdź w Tryb awaryjny i zobacz, czy jest to samo... Ponad to podczas uruchamiania Millenium wciśnij F8, wejdź w Tryb wierszu , po czym wpisz scanreg /fix i poczekaj aż skończy... Restart, zobacz, co się stanie...


(Jason X) #16

Oki. Problem znikł. Zainstalowałem jakieś inne stery do karty i wszystko jest już w porządku :slight_smile:


(squeet) #17

No właśnie miałem mówić, że jak nie przejdzie naprawa rejestru, zmień sterowniki...

Fajnie, że działa :spoko: