Dziwny problem z win.ini i system.ini


(Adekuson) #1

Witam!

Odpalam dziś msconfig żeby wprowadzić zmiany i co widzę?

Bezsensowne wpisy w win.ini i system.ini:

win.ini:

}*¬„*

ô*•G:Cä1ü>>u¤ă

EâźÇRŇŘxč·HŮ·4ą‰jŠ$vb

/uJ5łíŘć˘PíěĚîĚëcpŇâ.1źo·˝řVžŚdäĺę.ëůś»CJ…2a™§ĺ{‰{śĎşfý:m±“CBšľšŇ\Ä»Z"RfÚű)¤

h(Цtn

system.ini:

‚KÓ“?;Çô¦Lg#R62H

Bb˘Ť`˘ĐĽ”ľŤ[;屦]ţ®`ĆČĺ"(ąbáXýZRČĂߡb

^ÝZEŢë4o}µ6F˙×Ç·ĂŠLë S>gËâ®ŃśßĐ1‘Ť˝ŃÍ]JÓ3Á îE¬yP;$q"},2)ř7bh[ÝúŔ

]UĆ0«nŤřl…iôźBT;Ĺ-JMÖݬ­AŚí\n×l‘ŢC{Đô

Hä®~ÜuTÚOw|Ú.VÝĺľ×·¬ÎÍ›:Żč9î™S,żĚyţ3ËŇő$EĘ.ťQpÔ¸)˙¬«¸(ÔŁAÄUŃZŐ”aVX\¸sq[Ĺ äü3@ŚŠff»

1Őŕ€’˝ú±Fí…#ÉPąîˇFOž

!Ćž–Š±?ý}|˙`ĺňż×Z»of×ÖŽ˙úLűt)ë–ş´yYš‹YNt·ĐťŽßó­ęcüÝ›ď)ř˘ň_UźŁĄYŚŰ«<×Č—sAB›§CHźć«©1’#ŔˇBíHzˇš˙ű˛ńŽĺgŘ›pˇŠŰać~źlg°ËĘ

3íŚôŽi꣕ŰV§ť‹!C®OŞŕW““é

O co w tym wszystkim chodzi? Jak to naprawić?

Pierwszy raz widzę coś takiego, wirusa nie mam na 99,9%.


(Austin1989) #2

http://support.microsoft.com/kb/325375/pl


(Adekuson) #3

No ok, tylko ja nie wiem co było w tych plikach…

inaczej nie wpisze na nowo bo przecież z palca nie wyssam.


(Austin1989) #4

:mrgreen: ehh, to inaczej włóż płytke z xp i ponownie uruchom komputer, wejdź do awanced bios features i zabotuj z pierwszego nośnika cd-rom. Naciśnij enter dla rozruchu - spokojnie nie mówie o formacie- po wstępnej instalacji xp powinny być opcje - napraw uszkodzone elementy windows i zainstaluj świeżą kopie xp. Wybierz opcje napraw uszkodzone elementy windows i enter instalator podejmie próbe naprawy boot.ini i system.ini żeby przywrócić prawidłowy rozruch systemu. :mrgreen:


(Adekuson) #5

ekhm

ale ja nie chcę na nowo instalować systemu czy też naprawiać

jak raz robiłem naprawianie to musiałem na nowo powgrywać SP2 i programy a nie mam czasu na konfigurację wszystkiego od nowa.


(De Niro) #6

a sprawdź jaki masz ustawiony w opcjach regionalne i językowe, panel sterowania.

Usuń wszystkie języki zostaw tylko polski.


(Adekuson) #7

Mam ustawiony tylko na Polski, ale to nie ma nic do rzeczy - pliki konfiguracyjne są pisane po angielsku… więc nawet jak ustawisz japoński to to nie zmieni języka pliku konfiguracyjnego.

Ostatecznie przywróciłem pliki z katalogu c:\windows\pss ale nie wiem czy dobrze zrobiłem.

Pozdrawiam.


(De Niro) #8

czy dobrze to się okaże czy wszystko będzie Ci działać, ale uważam że powinno a to dla tego że Folder PPS zawiera kopie tych plików.


(system) #9

moze przywracanie systemu by pomoglo?