Dziwny problem ze sterownikami w menedżerze urządzeń


(Ciupa Michal) #1

Witam w menedżerze urządzeń jest znak zapytania (nie ma sterowników) obok: Inne urządzenia typu mostek PCI a także przy drugim :

Kontroler magistrali zarządzania systemem.

Poszukałem przez http://www.google.com i znalazłem kilka razy coś na ten temat, lecz nie było rozwiązań.

moja karta graficzna : GE Force 6150 LE

Bardzo proszę o pomoc :slight_smile:


(ziggyZZ) #2

Mało informacji. Jaki sprzęt i jaki system posiadasz?

Zainstaluj jeszcze raz sterowniki płyty głównej.


(Ciupa Michal) #3

karta graficzna : GE Force 6150 LE 128MB

procesor : AMD Sempron, 2000 Mhz (10x200) 3500+

płyta główna : Asus M2NC51-AR (Hematite-XL)

ram : 896 MB

system : Windows XP z SP2


(JNJN) #4

gruchacz

Proszę używać polskich znaków, opcja zmień i popraw.

Zainstaluj jeszcze raz stery do płyty głównej, jak to nie pomoże z poziomu menadżera urządzeń odinstaluj te dwie pozycje urządzeń, restart kompa i niech system zainstaluje automatycznie stery i zobacz teraz.


(Ciupa Michal) #5

Odinstalowałem z menedżera urządzeń i po restarcie kreator nowego sprzętu oznajmił że znalazł nowy sprzęt ale nie ma sterowników. A sterownik do płyty głównej to jest sterownik czy uaktualnienie BIOS-u? Ze sterownikami się nie spotkałem tylko z uaktualnieniem BIOS-u na głównej stronie producenta jest BIOS do tej płyty. Mógłby ktoś sprawdzić czy to jest do mojej płyty głównej? (nie jestem pewien a zły BIOS może mi kłopotów narobić)

http://support.asus.com/download/downlo ... uage=en-us

Niestety trzeba tam wpisać kilka rzeczy bo do pliku z BIOS-em nie można podać linku więc w: Select product wybrać MotherBoard w Select Series wybrać Socket 939 a w Select models wybrać A8N-VM CSM (LECZ NIE JESTEM PEWIEN CZY TO JEST DOBRY BIOS DO MOJEJ płyty głównej)

Dziękuję za pomoc !!

Złączono Posta : 25.11.2007 (Nie) 13:39

A na tej stronie na dole jest tabelka i tam po karcie graficznej można dojść do tych wymagań w downloadzie oto link do tej strony:


(Jag1661) #6

a masz płytkę ze sterownikami od płyty głównej?? - albo użyj np Everesta lub Sandry lub coś stąd: http://dobreprogramy.pl/index.php?dz=1&t=93 do znalezienia typu płyty głównej


(Technik Elektro) #7

http://www.nvidia.com/object/nforce_nf4 ... 11.09.html

zainstaluj te sterowniki.


(Ciupa Michal) #8

mam najpierw usunac stare stery i wtedy wgrac nowe?

Złączono Posta : 26.11.2007 (Pon) 21:17

zainstalowalem (bez wczesniejszego usuwania tamtych) i musialem zrobic przywracanie systemu bo by pozostal tylko format


(Technik Elektro) #9

tak.


(Rafc1o) #10

jakby to nie pomogło to zawsze mozesz spróbować , zainstalować nowe sterowniki INF do chipsetu z płyty głównej , (Via4in1, czy nowe Intel)


(Ciupa Michal) #11

Nie wiem gdzie je mogę znależć i dalczego od Intela jesli procesor mam AMD plyte glowna ASUS a karte graficzna GEForce

Złączono Posta : 27.11.2007 (Wto) 20:14

oto screen z menedżera urządzeń:

http://www.fotosik.pl/pokaz_obrazek/a18 ... 30c5a.html


(Rafc1o) #12

znalazłem Twój post na wss.pl i widze ze Ci tam pomagaja, skotro masz laptopa Hp. to mozesz zawszespróbnować , napisać maila to serwisu HP , :slight_smile: mi pomogli jak miałem problemik z moim benq bo nie miałem sterów do Xp , a na stronie byly tylko do visty :slight_smile:

ja na Twoim miejscu bym do nich napisał;