Dziwny problem :(


(Bbieniol) #1

Spotkałem się z takim dziwnym problemem :frowning:

Chodzi o to, że nie moge napisać litery "ć". Ani z altem, ani z niczym :frowning:

Wiem, że to może się wydawać głupie, ale tak na prawde to jest bardzo denerwujące i niewygodne - muszę napisać na tamtym kompie ważną pracę :frowning:

Od razu powiem, że jest to: AMD Sempron Procesor 2600+ 1.61 GHz, 512 MB RAM, system: XP, karta: Radeon x550 [Q770]

Jest to komputer zakupiony niedawno :frowning:

Czekam na jakieś porady :slight_smile:

Pozdrowionka i z góry dzięki !!


(lazikar) #2

Szukaj w uruchomionych programach który uzywa skrótu Alt+c. Zmień mu. :slight_smile:


(Gutek) #3

Od kiedy ten problem? Pytam ponieważ czasem jakis program zablokuje takąkombinację klawiszy co pozwala wcisać "Ć"


(Goldenkeylogger) #4

A nie włacza sie po tym jakis program jest to moze skrót jakiegos programu.SPRAWDZ.


(lazikar) #5

Posprawdzaj w menu uruchomionych aplikacji. Eentualnie wyłacz wszystkie i uzyj tej kombinacji klawiszy.


(Bbieniol) #6

Powiem tak: z tego co wiem, to pojawia się jakies okno na górze ekranu gdzie napisane jest coś w stylu: ATI CATALYST....Control Center - Nie wiem co to ma znaczyć :frowning:

Problem wystepuje od początku posiadania tego kompa


(Monczkin) #7

..::Bieniol::.. jesteś z nami już dość długo, więc proszę Cię na przyszłość - nazywaj tematy po ludzku --> następne tak zatytułowane polecą do kosza :smiley:

co do problemu z "Ć" - prawdopodobnie masz zainstalowany program od radeona (sterowników) "Catalyst..."


(lazikar) #8

I w tym catalist zmień ten skrót. :wink:


(Bbieniol) #9

Dobra - problem został rozwiązany :smiley:

Dzięki wszystkim za pomoc :slight_smile:

Na przyszłość się poprawie 8)

pozdrawiam i do miłego !!