Dźwięk 5.1 w Windows 8


(Kubagrodzki) #1

Witajcie,

Mam system Windows 8 Pro i kartę dźwiękową zintegrowaną z płytą Gigabyte GA-H77-D3H. W systemie (ustawienia dźwięku po kliknięciu na ikonę głośnika w pasku zadań) dźwięk jest niby ustawiony na 5.1 ale podczas odtwarzania muzyki dźwięk leci tylko przez 2 głośniki i subwoofer. Wie ktoś jak to zmienić? System mam 2 dzień i jeszcze za bardzo go nie ogarnąłem...


(Lechoslawgmer) #2

1.a dźwięk nagrany jest w 5.1 ? :slight_smile:

2.jaką używasz aplikację do odtwarzania ?


(Kubagrodzki) #3
  1. To jest muzyka,

2, iTunes

Na XP nie było z tym problemu. Ta sama muzyka, ten sam program.


(Lechoslawgmer) #4

1.Zainstalowałeś najnowsze sterowniki audio http://www.gigabyte.pl/products/page/mb … /download/ ?

2.Prawy myszy ikona głośnika >urządzenia do odtwarzania> głośniki > konfiguruj>ustawić 5.1

prawdopodobnie to nie działa bo dźwięk jest zakodowany w stereo,

tak przy okazji tu znajdziesz najnowsze http://www.via.com.tw/en/support/drivers.jsp (najnowsze to version 10.1200A)

3.można to zrobić tak- symulacja- w VIA HD Audio ustawiamy:

(Prawy myszy na głośnik >urządzenia do odtwarzania -> głośniki -> właściwości -> Enhancements -> Enable Speaker Fill)

jak by ktoś miał problem podobny to na Realteku powinno być podobnie ?

Jeśli wgrasz te sterowniki dojdzie jeszcze aplikacja VIA HD audio Deck gdzie też można to ustawić

uruchamiasz VIA HD audio Deck,klikasz

Expert Mode i na dole będą ikonki głośników można sobie poustawiać.


(Longhorn2009) #5

Musisz ustawić wypełnienie dźwiękiem przestrzennym w sterowniku. Po prostu muzyka stereo to dwa głośniki + subwoofer. Co innego w filmach 5.1, tam zagrałyby wszystkie głośniki.


(Kubagrodzki) #6

Ad 1. Taki komunikat widzę podczas instalacji sterowników z płyty i ze strony “We can’t find HD device”, po czym instalacja zostaje przerwana i dźwięku nie ma w ogóle, bo system nie wykrywa żadnych urządzeń audio i muszę zrestartować komputer, aby sam je zainstalował i wracam do punktu wyjścia czyli muzyki stereo.

Ad 2. Ustawiałem, ale to nie pomaga.

ROZWIĄZANIE:

Tak jak napisał “Longhorn2009” trzeba włączyć opcję “Wypełnienie głośników” w podmenu “Ulepszenia” we właściwościach głośników. Dzięki :wink: