Dźwięk na jednej słuchawce


(Kurss1005) #1

Wiajcie, mam na słuchawkach z mikrofonem (apollo model AH -630) dźwięk na jednej słuchawce - słuchawce bez mikrofonu. To stało sie po zmianie płyty na Intel D945GCPE z ASRock 775. Czy jesli słuchawka z mikrofonem nie daje dzwięku to i mikrofon nie działa? Wiecie dlaczego? Może da się to przestawić gdzieś w ustawieniach. Poradźcie coś bo jestem załamana - łatwiej mówić niż pisać- niewidać błędów ortograficznych.


(Szymszejdi) #2

Sprawdź słuchawki na innym sprzęcie, podłącz do wierzy czy coś, może coś ze słuchawkami jest nie halo. Upewnij się że podpinasz słuchawki do właściwego gniazda w komputerze, mimo że jest to dość oczywiste często się to przegapia. Podłącz inne słuchawki do kompa, może wyjście słuchawkowe ma jakiś feler.


(Kurss1005) #3

.Czy gniazdo jest zależne od płyty? Jeśli nie to przy porzedniej płycie działało wszystko ok.


(Seba86mu) #4

Może po prostu nie włożyłaś wtyczki do końca ? :mrgreen:

A jeżeli włożyłaś do końca, to spróbuj pokręcić tą wtyczką w gnieździe :mrgreen:


(Szymszejdi) #5

kalina Gniazdo jest zależne od płyty jeżeli masz zintegrowaną kartę muzyczną


(Pitek111) #6

trzeba zainstalować sterowniki. miałem ten sam problem, zainstalowałem sterowniki od karty głównej i wszystko działa


(Kurss1005) #7

sluchawki sprawdziłam na radiu i działają włąściwie tylko niemogłam sprawdzić mikrofonu.

Złączono Posta : 28.11.2007 (Sro) 2:07

tak mam zintegrowaną

Złączono Posta : 28.11.2007 (Sro) 2:08

będę próbować

Złączono Posta : 28.11.2007 (Sro) 2:13

sterowniki z płyty zainsatlowano mi w serwisie i wyglądało na to, że wszystkie dobrze dokąd nie zechciałam skorzystać ze słuchawek. Niewiem jak tak instalację mogę sprawdzić.


(Szymszejdi) #8

kalina skoro słuchawki dobrze działają z radiem, to podłącz inne słuchawki do kompa i jeżeli problem nadal będzie występował będzie to znaczyło że możesz mieć uszkodzone wyjście słuchawkowe na płycie głównej.


(Kurss1005) #9

z braku komputera nie pisałam ale panel tylny działa