Dźwięk nagle zniknął


(Troll817) #1

Witam. Dzisiaj jak włączyłem komputer zauważyłem (a raczej usłyszałem) że dźwięk zniknął. Tak po prostu z nie wiadomych przyczyn był i go nie ma. Wcześniej też tak miałem i pomogło przywracanie systemu. Dźwięk był przez parę dni i teraz przywracanie już nie pomaga. Karta to jakiś Realtek. Sprawdzałem kable-wszystko w porządku. Głośniki sprawne. Sterowniki zainstalowane i wszystko dobrze ustawione. Głośniki wykrywa. nie mam pojęcia co to jest. Dodam ze czasem jak się tak zrobi to po prostu wyłączam komputer i po paru godzinach jest dobrze. Jak odłączę komputer od sieci to się nie naprawi. Proszę o pomoc bo nie mam już pomysłów. Aha jeszcze jedno KB888111 zainstalowane. Z góry dziękuje.


(XMan) #2

Podaj : system, jaki Service Pack - SP1, SP2 czy SP3, płyta główna, karta dżwiękowa Realtek ale jakie ALC... , zainstalowane kodeki ??


(Troll817) #3

WinXP Pro SP2 płyta hmm na pudełku pisze Epox5p945j czy jakoś tak Realtek ale jakie ALC nie wiem jak to sprawdzić kodeki zainstalowane. Jeszcze wczoraj wszystko działało dzisiaj włączyłem kompa i już nie. W sterownikach nic nie grzebałem.


(Troll817) #4

Podejrzewam że jak jutro włączę kompa dźwięk będzie bo czasem i tak było.


(XMan) #5

Tu jest specyfikacja Twojej płyty głównej :

http://www.epox.com/usa/product.asp?id=EP-5P945-J

Masz kartę dżwiękową Realtek ALC880.

Do niej powinny być odpowiednie sterowniki Realtek R2.03 :

http://www.sterowniki.net.pl/koment.php ... 8cf2bd5289

/ zwracaj uwagę na jaki system pobierasz - pobieraj tylko na tej stronie pomimo wolnego transferu /.

Kolejno :

  1. Odinstaluj stare sterowniki do karty dżwiękowej w ,,Dodaj lub usuń programy".

  2. Przeczyść komputer CCleanerem :

http://dobreprogramy.pl/index.php?dz=2& ... r+2.09.600

U góry po lewej ,,Cleaner" na dole Analiza - Uruchom Cleaner

póżniej ,,Rejestr" Skanuj by znależć problemy - Napraw zaznaczone problemy.

  1. Zainstaluj poprawkę KB888111 :

http://www.findfiles.com/list.php?strin ... ll&search=

/ pierwsza z góry 666.21 KB /.

  1. Zainstaluj sterowniki Realtek R2.03.

  2. Zainstaluj ponownie i koniecznie DirectX 9.0c :

viewtopic.php?f=7&t=213229

Przed instalacją sterowników do karty dżwiękowej powinny być zainstalowane sterowniki do chipsetu płyty głównej

  • chciałem podać link ale pisało sorry.

Może póżniej strona będzie dostępna.

Wyszukiwanie sterowników :

http://www.epox.com/usa/downloads.asp?c ... EP-5P945-J

Nie wiem jakie masz kodeki - polecam tylko K-Lite Codec Pack Full + Real Alternative Lite.

Możesz jeszcze mieć uszkodzone głośniki.

Ja obecnie tak mam z jednym głośnikiem i w jednym dniu mam stereo a w drugim mono. :slight_smile:

Edit : jeżeli w dalszym ciągu będą problemy to sprawdż na sterownikach producenta płyty.

Powodzenia. :slight_smile:


(Troll817) #6

Dzięki XMan , dzisiaj przed chwilą włączyłem komputer i wszystko jest dobrze ale twoje rady na pewno mi się przydadzą. Na razie jak jest dobrze to nie ruszam tego ale pościągam sobie to wszystko. Jeszcze raz dzięki za pomoc.