Dźwięk nie działa na as rock k7s8x


(Tony124) #1

mam płytę główną As rock K7S8X i gdy instaluję sterownik komputer się restsrtuje. Instalowałem inne sterowniki i było to samo… Może coś jest z biosem??


(Patricko) #2

Sproboj wszelkie inne sterwoniki wpierw zainstalwac.

Grafika , plyta glowna, potem dzwiek.

Poszukaj najnowszych sterow do swojej karty i do dzwieku.

Szukaj:

:arrow: http://www.viaarena.com/default.aspx?PageID=2


(pysiu) #3

kolego moze byc taka sytuacja ze w biosie jest wyłączona karta dzwiękowa i dopiero po włączeniu zadziała wszystko mialem cos takiego z nową :wink: :wink:


(Stefe) #4

mam jedna taka plyte… chociaz na codzien nie korzystam z tej dzwiekowki to instalowalem ja dla przetestowania… nie bylo najmniejszych problemow.

tez mysle, ze moze byc wylaczona w biosie.

a sterowniki sciagniesz tutaj, a nie z viaarena… to jest inny chipset.

http://www.cmedia.com.tw/ (cmedia 9738 AC97) przynajmniej dla wersji k7s8x 1.0

a samo mobo jest na chipie sis.


(Tony124) #5

w biosie mam włączony dźwięk, a głosu jak nie było tak nie ma. Może ktoś mi poda konkretny sterownik? karta jest wbudowana na plycie i mam XP.

Dzieki bardzo

…:::::Ekwador:::::…manieczki


(JNJN) #6

A co podaje menadzer urządzeń jeśli chodzi o dzwięk.

Wklej screna z tego.

Czy głośniki sprawne,sprawdź na słuchawkach,czy dobrze wsadzone do karty - sprawdź.

Masz oryginalną płytę CD do płyty głównej,tam powinny być stery do dzwięku.

Tu masz wszystkie stery do płyty - drivers i audio.

http://www.asrock.com/product/product_k7s8x.htm

http://www.asrock.com/Drivers/SiS_Chips … Media(2042.zip


(Tony124) #7

przy kontrolerze multimediów audio jest wykrzyknik!


(fiesta) #8

co świadczy że są problemy ze sterami do karty dźwiękowej,

Czy zastosowałeś się do powyzszych porad ??


(Tony124) #9

nie dziala:(

ściągnalem ten sterownik powyzej, instaluje sie, przy 100% jest błąd…:frowning:


(Duch) #10

możesz podać treść tego błędu :?:


(Grzaniec111) #11

Witam…

wczoraj tez walczylem z dzwiekiem na tej plycie w komputerze znajomych…

problem - nie bylo dzwieku…odinstalowalem, wsadzilem CD ze sterownikami…poszla instalacja…i…

we wlasciwosciach dzwiekowki wypisal tak:

Lokalizacja Magistrala PCI 0, urzadzenie 2, funkcja7

Nie mozna uruchomic urzadzenia. (KOD 10)

Wersja sterownika: 5.12.1.23

System Win XP bez SP.

Moze mi ktos jakos pomoc?? Wczesniej na tym komputerze dzwiek dzialal z tymi sterownikami, ale zdarzalo sie juz dwukrotnie, ze znikal…jednak wtedy wystarczylo ponownie zainstalowac sterowniki…


(outca$t.) #12

Miałem ten sam problem… ale nadal jest nierozwiązany nawet po zmianie z 98 na xpeka. Może ktoś powiedzieć gdzie w biosie znajduje się opcja ON/OFF dźwięku i jak do niej dojść.


(Duch) #13

outca$t. w biosie w integrated peripherals powinieneś mieć coś a`la on-board sound lub audio; enabled - włączone, disabled - wyłączone


(outca$t.) #14

DUCH

Wszedłem do biosu mojej płyty głównej w parametr Integrated peripherals ale nie było tam dokładnie takich samych opcji jak podałeś, było coś takiego:

Nie znam sie na ustawieniach biosu, więc nie wiem która pozycja odnosi sie do dźwięku.

Najgorsze, że jak wyszedłem z biosu to minie odczytuje jednego napedu CD :frowning:


(Duch) #15

wejdź sobie w

i tam powinno być


(outca$t.) #16

Mam nadzieje, że jak włącze to nie rozwali mi znowu systemu (wczoraj robiłem format),a co gorsza płyty głównej.

Czy możliwe jest, ze po formacie ustawienia biosu dotyczące dźwięku (jego wyłączenie) mogły się zmienić, albo w przypadku zainstalowania sterowników niezgodnych z kartą dźwiękową?

Mam jeszcze jeden problem. Kiedy wszedłem do biosu a później wyszedłem mój cd- rom się zaciął. Cały czas sie pali lampka. Mam cd rodma LG 52x- jako dysk D. Mam też LG nagrywakrę- dysk E. Ale teraz kiedy mi nie wykrywa tego pierwszego dysku to ten drugi jest jako D. W profilu sprzętowym tylko jednej wykrywa. Już kiedyś tak było jak została przy ponownym uruchamianiu systemu płyta cd-rw, tylko nie pamiętam jak się naprawiło. Czy odcięcie zasilania pomoże, bo restart nic nie dał?


(Duch) #17

sprawdź czy napęd jest dobrze podpięty