Dzwiek nie dziala Pomocy


(.eS) #1

Witam.

Reinstalowalem program do drukarki gdy go odinstalowalem nie mam dzwieku w ogole, wie ktos jak to naprawic ? prosze o pomoc !

wchodze w panel sterowania pozniej dzwieki i urzadzenia audio i nie mogle podlgonisc ani przyciszyc.... prosze o pomoc...

j6j4ox.jpg


(adam749) #2

Zainstaluj sterowniki do karty dźwiękowej.


(.eS) #3

Zaintsalowalem ponownie ale 1 sterownik nie moze sie zainstalowac...

Realtek Audio Driver

13z1svp.jpg


(adam749) #4

Zobacz czy w dodaj/usuń programy jest realtek audio jak jest to odinstaluj, potem przeczyśc kompa Ccleanerem i zainstaluj te:

http://www.programs.pl/program,739.html

http://www.programs.pl/program,682.html


(.eS) #5

Nie dziala nadal... :((

Moze mi ktoś pomoc ?

Moja karta dzwiekowa to :

ASUS P5GC


(Seba86mu) #6

.eS , najpierw zainstaluj ten sterownik do chipsetu płyty głównej.

Po zakończeniu instalacji uruchom ponownie komputer.

Następnie zainstaluj Microsoft UAA Bus Driver.

Po zakończeniu instalacji uruchom ponownie komputer.

Następnie zainstaluj ten sterownik do karty dźwiękowej.

Po zakończeniu instalacji uruchom ponownie komputer.

W razie problemów przeczytaj -> ten artykuł.


(.eS) #7

te sterowniki sa pod moja karte ?


(Seba86mu) #8

Oczywiście.


(.eS) #9

pod Viste czy pod XP ?


(Seba86mu) #10

Widząc okienko "Dźwięki i urządzenia audio" stwierdziłem, że posiadasz Windows XP i na taki system sterowniki podałem.


(adam749) #11


(.eS) #12

no na XP :stuck_out_tongue: ja troszke ciemny jestem w komputerach itp ;p wiec wiesz wolalem spytac zeby pozniej rozczarowania nie bylo sciagam walsnie te pliki ...


(adam749) #13

Jak by były na Viste a masz Xp to by wywaliło że jest niezgodność systemów i by się nie zainstalowało.


(.eS) #14

sciaglem juz 2 pliki tylko tyle ze 1 sciaga sie 2 godziny to jutro rano wstane i zaczne sciagac teraz ide juz spac... jutro odpisze czy dziala (prosze nie zamkykac dzialu)


(adam749) #15

Spróbuj z innego źródła: http://www.google.pl/search?client=fire ... j+w+Google


(.eS) #16

Zainstalowalem tak jak mowiles i nie dziala dzwiek nadal... nawet przy wlaczaniu PC nie slychac tego dzwieku nic... ;/

-- Dodane 01.02.2009 (N) 17:42 --

moze od tego ze nie mam HD ?

bo to chyba przez przypadek usunolem.. ?

molgby ktos mi podac linka do sciagniecia pod moja karte ?

-- Dodane 02.02.2009 (Pn) 1:55 --

ok, Dziala :wink:)

Temat do zamkniecia :slight_smile: