Dźwięk nie działa


(Bob Answer) #1

Witam!

Mam głupi problem... Mianowicie nie działa mi dźwięk... Formatowałem komputer już parę razy przeszukałem różne fora i nic... Moja płyta główna to Gigabyte M52L-S3 . Próbowałem instalować sterowniki ze stronki internetowej ale nie da rady... Komputer nie odtwarza nawet dźwięków systemowych... Pomóżcie proszę:slight_smile:


(niezDarek) #2

a poprawnie wykrywana jest karta dźwiękowa, znaczy jak pokazuje w menadżerze urządzeń ją system.

jak nie da rady zainstalować sterowników, pokazuje jakiś błąd, jak tak to jaki ??


(Bob Answer) #3

Jest tak... Włączam menadżera urządzęń i przy kontrolerach dźwięku jest wszystko ok (jeśli o to chodzi). Ok tzn że nie ma żadnych żółtych znaków zapytania i wykrzykników

-- Dodane 11.05.2009 (Pn) 17:13 --

Jest tak... Włączam menadżera urządzęń i przy kontrolerach dźwięku jest wszystko ok (jeśli o to chodzi). Ok tzn że nie ma żadnych żółtych znaków zapytania i wykrzykników


(niezDarek) #4

a nie masz przypadkiem zaznaczonego "wycisz"

zobacz panel sterowania>dźwięki i urządzenia audio

1c10b05e6f.JPG

jak tu są ustawione opcje.


(Bob Answer) #5

nie mam tego włączonego. Nie moge nic zaznaczyć wszystko jest (nie wiem jak to powiedzieć)... niedostępne... :confused:


(XMan) #6

Jaki masz system :?:

Jeżeli XP to :

  1. Zainstaluj Microsoft UAA (Universal Audio Architecture) Bus driver (Full Multi-language version )

5.10.0.5010 - 29.9 Mb :

http://www.gigabyte.pl/products/mb/driv ... s3_1x.html

Jest w Zip-ie i po wypakowaniu wchodzimy w MSHDQFE -> Win2K_XP - klikamy dwa razy na ASetup ,

czekamy do pełnej instalacji a następnie restartujemy komputer.

Lub w tym samym folderze wchodzimy do następnego folderu pl - klikamy dwa razy na Install

oraz na kb835221 - restartujemy komputer.

Sprawdż.

  1. Jeżeli nie będzie głosu to odinstaluj sterowniki od karty dżwiękowej, przeczyść komputer CCleanerem :

http://dobreprogramy.pl/index.php?dz=2& ... +v2.19.901

U góry po lewej ,,Cleaner" na dole Analiza - Uruchom Cleaner

póżniej ,,Rejestr" Skanuj by znależć problemy - Napraw zaznaczone problemy.

/ podczas instalacji odchacz ,,Automatyczną aktualizację CCleaner" oraz ,,Dodaj pasek narzędziowy Yahoo" /.

  1. Zainstaluj sterowniki do karty dżwiękowej Realtek R2.03 : http://speak.wrzuta.pl/plik/1LjjvmwbDu1/wdm_r203_xp

  2. Zainstaluj DirectX 9.0c : viewtopic.php?f=7&t=213229

Masz zintegrowaną kartę dżwiękową Realtek ALC883 - tą samą co ja mam i jak wszystko dobrze zrobisz to musi działać. :slight_smile:

Zainstalowałeś sterowniki do chipsetu płyty głównej - Chipset :?:

/ instaluje się w pierwszej kolejności /.

Będziesz mieć problem z przednim panelem komputera / mikrofon oraz słuchawki / to zaznacz

v Wyłącz wykrywanie gniazda panela przedniego :

viewtopic.php?f=19&t=306625


(XMan) #7

  1. Nie takimi słowami. :frowning:

  2. Mam płytę GIGABYTE, tą samą kartę dżwiękową tzn. Realtek ALC883 , miałem XP SP2 a obecnie mam XP SP3

i wiem co piszę.

  1. Podałem sterowniki R2.03 które mam zainstalowane i bez UAA nie działają.

UAA jest potrzebne do wykrycia karty dżwiękowej.

  1. UAA jest na stronie GIGABYTE :

http://www.gigabyte.pl/products/mb/driv ... s3_1x.html


(Bob Answer) #8

To co mam zrobić?


(XMan) #9

Wszystko zrób tak jak p/w napisałem - jeżeli masz system XP.

Nie słuchaj nigdy takich osób co nie potrafią doradzić tylko zaśmiecają forum oraz obrażają inne osoby. :frowning:

@devil33 dobrze radził. :slight_smile:


(Bob Answer) #10

Działa! !!

-- Dodane 11.05.2009 (Pn) 20:02 --

Można się jakoś odwdzięczyć...? Jakaś opinia ocena gwiazdki... nie wiem to mój pierwszy post tutaj:)


(Frog) #11

Dave55 , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif