Dźwięk sam się ścisza i wraca do normalnego poziomu


(Piteeerrr12) #1

Od tygodnia mam problem z dźwiękiem : sam się ścisza i po kilku-kilkunastu sekundach wraca do normalnego poziomu. jedyna rzeczą jaka robiłem oprócz tego co zawsze to dokładny skan antywirusem i antymalware i wykrył kilka możliwych zagrożeń które usunął. Na forach czytałem ze to może być jakiś robal. Sprawdzałem na słuchawkach i jest to samo wiec awaria głośników to nie jest, dzieje się tak i na you tubie i  w grach. Sterowniki sprawdzałem ustawienia tez i nic. 

 

Addition   -  http://www.wklej.org/id/1725938/

 

frst -  http://www.wklej.org/id/1725939/

 


(xyzzyx) #2

Czy dźwięk odtwarzasz na zewnętrznych głośnikach?.

Jakich?

Teraz doczytałem że na słuchawkach to samo.

To nie to co podejrzewałem.


(Piteeerrr12) #3

na creative 5.1 btw


(xyzzyx) #4

Jeżeli masz"pilota"na kablu, podejrzewam szwankujący potencjometr głośności. Poczytaj tu:

http://forum.dobreprogramy.pl/skoki-głośności-creative-51-t345898/


(Piteeerrr12) #5

Ja mam potencjometr przy jednym z głośników, ale zanim zabiorę się za “twarde metody” rozkręcenie sprzętu, reinstalka windowsa to chciałem żeby ktoś obcykany rzucił okiem czy to czasem nie jakiś robal.


(xyzzyx) #6

Niema znaczenia gdzie jest potencjometr(ja mam na kablu), są również w subwooferze.

Sposób naprawy jest taki jak opisałem:

http://forum.dobreprogramy.pl/samowyciszanie-sie-głosu-t335675/#p2590728

Zamiast WD możesz dać odrobinę wazeliny kosmetycznej, i roztopić ją lutownicą na ścieżce oporowej.


(Semtex) #7

@piitteerr

 

Na forum piszemy w języku polskim, używamy “ś, ć, ź, ż, ą, ę, etc.”, oraz znaków interpunkcyjnych proszę użyć przycisku EDYTUJ , który znajdziesz w prawym dolnym rogu posta i dokonać zalecanych poprawek w treści posta/ów i tytule wątku, tytuł możesz edytować po użyciu zaawansowanego edytora, dziękuję za uwagę.


(Piteeerrr12) #8

Poprawione.


(Piteeerrr12) #9

u mnie jest taki potencjometr :  i czytałem ze nie da się go wyczyścić :frowning: http://obrazki.elektroda.pl/5568481100_1355479314.jpg


(Januszszsz) #10

Jaką masz kartę dźwiękową?


(Piteeerrr12) #11

Zintegrowaną model płyty to  asus p8h61-m le.     To chyba to:   Realtek® ALC 887 8-Channel


(xyzzyx) #12

Staram się, ale widzę tylko Twoje paznokcie, i kawałek laminatu.

Gdzie tam masz potencjometr?.

Otworzyłem inaczej, znalazł się. Strzykawka z igłą, spirytus(może być denaturat) i działaj. Igłą wstrzykuj alkohol pomiędzy poszczególne sekcje i obracaj pokrętłem. Powtórz kilka razy i sprawdzaj efekt. Na koniec n.p. WD40 lub coś innego na silikonie. Tu wazeliny nie nałożysz.


(Januszszsz) #13

Ja tak miałem (może nie aż tak, ale jednak) dopóki nie zaznaczyłem na karcie dźwiękowej opcji “Wyrównanie głośności”

http://obrazki.elektroda.pl/4870472400_1433094524.png


(Piteeerrr12) #14

Dziękuje wszystkim za pomoc, pokombinuje a jak nie będzie rezultatu to kupie tą część i wymienię ( jest dość tania).


(igrek) #15

U mnie też w creativach jest to samo, szkoda zachodu. Kupiłem sobie inne głośniki.