Dżwięk się "przycina"


(Identity 84) #1

Mam następujący problem: słuchając muzyki, czy też oglądając filmy zauważyłem że czasami dzwięk się zacina - "przycina" - jakby się jąkał :slight_smile: trwa to ok 1s; co to może być? Mam dzwięk zintegrowany na płycie Asus P5K Premium; dziękuję za wszelkie podpowiedzi


(Krzysieek88) #2

Sterowniki od dzwięku masz zainstalowane ?

I napisz jaki masz sprzęt.

Możliwe też że się przycina bo włączasz za dużo rzeczy na raz, i komp nie wyrabia.

I czy masz to zawsze podczas oglądania filmów i słuchania muzyki, czy dzieje się to tylko sporadycznie ?


(Identity 84) #3

moja konfguracja -

Core 2 duo E6750 2,66Ghz

płyta Asus P5K Premium (dzwięk zintegrowany)

DDR2 Patriot 2x1GB 800Mhz

Grafika Gainward nVidia 512MB

Jednak myślę że to nie jest sprawa obciążenia kompa...komputer złożyłem 2tyg temu - a to "przycinanie sie" dziwęku zauważyłem jakoś wczoraj dopiero, podczas gdy grają mp3ki przeglądam tylko www, także komputer nie jest obciążony;


(Krzysieek88) #4

First Nadal nie odpowiedziałeś na jedno z moich pytań.


(Identity 84) #5

tak, mam sterowniki zgrane wszystkie, a dzieje się to czasami, zupełnie nieregularnie...


(JNJN) #6

A sprawdź tryb pracy DMA dysku - dla XP.

http://forum.dobreprogramy.pl/viewtopic ... 851#213851


(Identity 84) #7

...jednak chyba konflikt na taśmie powodował tą sytuację (prosiłbym o wyjaśnienie :slight_smile: )

Do tej pory miałem tylko 1 napęd na taśmie - DVD-RW, dwa dni temu podpiąłem jeszcze DVD-ROM na slave (ze starego kompa) - i od tego czasu zaczęły się pojawiać te problemy...dziś wywaliłem ten napęd dvd i zostawiłem ponownie tylko nagrywarkę - i wydaje się że jest OK...

p.s. gdy miałem te 2 napędy podpięte, chciałem wykonać "testowanie napędów" w Nero - wyskakiwał błąd - a teraz gdy mam tylko tą DVD-RW "testowanie napędu przebiega OK :slight_smile:

Do końca nie rozumiem tej sytuacji - do tej pory myślałem że mając 2 napędy na 1 taśmie wszystko załatwiają zworki...

JNJN dzięki za pomoc! :mrgreen: