Dźwięk zniknął chociaż wcześniej był


(Byczek1996) #1

Witam.

Problem jest taki:

Dziś przyszedł mi nowy radiator montaż jego trochę trwał ok 2h. Komputer był cały rozebrany, wszystkie podzespoły i kable odpięte od płyty głównej .

Problem jest taki przed montażem było wszystko dobrze brat grał i dźwięk śmigał lecz teraz samego dźwięku nie ma. Urządzenie zostaje wykryte przez menadżer realtek podczas odpalenia odpalenia muzyki klikając na dole w prawym dolnym rogu na regulację głośności zielony pasek podskakuje a w słuchawkach lub głośnikach cisza .

Możliwe, że cos zmieniło sią w biosie ponieważ długo pod prądem nie był.

Płyta główna : Asus M5A78L-MLX V2


(bobbi) #2

Ponieważ jak piszesz komputer był “rozbierany”, to najpierw sprawdź czy został właściwie “złożony” tj. sprawdź czy we właściwe wyjście zostały włączone głośniki lub kabelki do gniazda słuchawkowego na obudowie komputera itp. :slight_smile:


(Byczek1996) #3

Do audio mam tylko jedno złącze które podpinam w lewym dolnym rogu . A kable od słuchawek niezależnie od tego czy z przodu czy styłu są podłączone to i tak jest cisza w nich.


(bobbi) #4

Oj… chyba nie do końca wiesz o czym piszesz.

Twoja (a właściwie prawie każda) płyta główna ma przynajmniej 3 “gniazda” Audio tj. Line IN, Line Out, Mic.

Wyjście głośnikowe/słuchawkowe Line Out z tyłu obudowy zazwyczaj ma kolor zielony.

Podłącz do niego np. głośniki i sprawdź czy napewno nie ma dżwięku ?


(Byczek1996) #5

Nie zależnie od tego czy podłącze z przody czy z tyłu to i tak cisza.


(bobbi) #6
  1. Sprawdź czy dobrze podłączone są kable przedniego panelu Audio na złączu AAFP płyty głównej pod kątem trybu działania tj. HD Audio lub AC’97 (złe podłączenie może powodować błędne działanie) - zweryfikuj z manualem pkt. 1.10.2

  2. Sprawdź czy przy ustawieniach głośności nie jest zaznaczona opcja “wycisz”.

Ustawienia biosu można wyeliminować ponieważ z tego co piszesz wynika, że urządzenie audio jest widoczne w systemie i są do niego zainstalowane sterowniki.


(Byczek1996) #7

1.Kable są na pewno dobrze podłączone ponieważ jest to jedna wtyczka którą można włożyć w jedyny sposób.

2.W ustawieniach dźwięku mam wszytko na maxa .