Dźwięk


(b3) #1

Mam problem z dźwiękiem. Konkretniej od niedawna mam płyte

Asus A7V600-X do której dziś ściagnełam sterowniki SoundMax ze strony producenta. Niestety mimo iż w ustawieniach wszystko mam na maxa i głośniki również, dźwiek jest bardzo słaby i cichy co wczesniej (przy starej płycie) się nie zdarzało, nie wiem dlaczego tak się dzieje. Być moze jest ktoś kto mógłby mi pomóc, z góry dziękuję.


(dżasny) #2

Próbowales to zgłosic tym od których kupiles plyte ?


(b3) #3

Nie próbowa łam jak narazie bo wczesniej nie mia lam sterowników (nie dołaczono ich do pudełka :-x) dopiero dziś ściągne łam je ze strony producenta i przypuszczam ze w sklepie (gdzie o nie poprosi łam zrobią to samo)


(Sebcio12345) #4

Witam, miałem juz taką sytuację i komuś opisywałem swoje obserwacje i wnioski oto one:

Mam tą samą płytę i miałem ten sam problem z dzwiekiem. Rozwiazałem go po dość długim "dochodzeniu". Na płycie (przynajmniej na tej właśnie), chociaz podobno na wiekszości płyt, zinetgrowana karta dxwiękowa jest osadzona b. blisko karty grafiki i grzeje się mocno. Więc przerywanie dźwieku jest wynikiem przegrzewnia się tej własnie karty dźwiekowej. Niestety płytę moja oddałem do serwisu i nic nie stwierdzili. dlatego poniewaz testy płyt odbywaja się w serwisie bez obudowy, karty grafiki, sieciówki itd. Więc teoretycznie jest wszystko ok. Rozwiąznie jedyne jakie było mozliwe to: zakupiłem karte dźwiekową Sound Blaster Live 5.1, a zintegrowaną kartę dźwiękowa wyłączyłem w biosie i problem zniknął. Niestety nic innego poza zakupem mi nie zostało. Pozdrawiam sebcioseb