Dzwieki w komputerze


(Loghire) #1

Witam zrobiłem FORMATA komputera niestety po formacie nie działaja mi dzwieki.

Gdy wchodze w START/PANEL STEROWANIA/DZWIEKI URZADZENIA AUDIO Wszystko mam na szaro nie moge zgłosic sciszyc ani nic.

Instalowałem duzo roznych STEROWNIKÓW, Które konczyły sie nie powodzeniem.Wyskakuje bład.

Sprzet:

Płyta Głowna:MSI KT6 Delta-SR (MS-6590 v2.0)

Karta Dzwiekowa:VIA AC'97 Enhanced Audio Controller taka wyswietla program Everest Posiadam Równiez SoundBlaster Audigy 2 ale mi jej nie wyszukuje:/.Przed Formatem dzialala.

System:Windows XP HomeEdition SP2

Karta Graficzna:NVIDIA GeForce FX 5200


(Lechoslawgmer) #2
  1. XP HomeEdition SP2 proponuję zaktualizować do XP SP3 !

2.sterowniki : najpierw instalujesz -

VIA Chipset 4in1 Drivers z http://pl.msi.com/product/mb/KT6-Delta- ... os=XP%2032

następnie

C-Media CMI9739A/9761 Software Audio Drivers - z tej samej strony

Do karty graficznej znajdziesz tu : http://www.nvidia.pl/page/home.html

a co do drugiej karty dźwiękowej to tu sterowniki http://support.creative.com/downloads/w ... e=1#type_1

w takim przypadku w biosie polecam wyłączyć tą zintegrowaną ( jesli jest wyłączona to nie działa :slight_smile: )

to może się przydać http://www.hotfix.pl/podlaczenie-nowej- ... e--a76.htm


(Loghire) #3

Dzieki wielkie za pomoc instalacja Chipsetu oraz C-media pomogło.Sterownika do Karty nie instalowalem juz posiadam.Wielkie dzieki.

-- Dodane 25.08.2012 (So) 4:34 --

Hmmm Problem nastepny Nie slysze odtwarzanego dzwieku w słuchawkach.

-- Dodane 25.08.2012 (So) 5:12 --

Problem załatwiony.