E:\ nie jest prawidłową aplikacją systemu Win32


(Arekxd38) #1

Cześć, mam problem otóż chcę zainstalować grę "Władca pierśćieni bitwa o śródziemie II", gdy próbuję włączyć instalowanie wyskakuje błąd "E:\ nie jest prawidłową aplikacją systemu Win32. i nie ma też żadnych ikon: http://scr.hu/2k6c/i0vch

 

 

Dodam, że kiedyś wiele razy instalowałem tą grę i zawsze wszystko działało, osatnio próbowałem zainstalować to na laptopie z systemem windows 7 i zadziałało. Ja również mam Windows 7 i wlasnie jest taki błąd, brat też ma na swoim kompie windows 7 i ma to samo. Proszę o pomoc.


(Longhorn2009) #2

Instaluj ręcznie z pliku setup.exe. Inne gry i programy instalują się poprawnie?


(Arekxd38) #3

Jest tylko “AutoRun”, a po kliknięcu ręcznie w autorum ładuje się to w nieskończoność, aż w końcu pojawia się ten sam komunikat: http://scr.hu/2k6c/20rhl

E:\AutoRun.exe nie jest prawidłową aplikacją systemu Win32.

 

Dodam, że tak. Instalacja innych gier działa poprawnie, bez zarzutu, ale dodam też że na innym komputerze tę grę zainstalowałem bez problemu, a na 2 innych już jest problem, między innymi moim :confused:


(Longhorn2009) #4

Jeśli chcesz stosować tryb zgodności to musisz skopiować pliki na dysk.


(Arekxd38) #5

Tzn. wszystkie pliki z płyty do folderu na dysk skopiować i wtedy spróbować w trybie zgodności tak?


(Longhorn2009) #6

Jeśli chcesz sprawdzić czy ten tryb zgodności coś da to tak.


(Arekxd38) #7

Okej, spróbuję, a jeszcze pytanie. Jeśli spróbowałbym przez pendrive przenieść zainstalowaną grę z innego komputera, to mogła by zadziałać na drugim?


(Longhorn2009) #8

Gry z reguły działają po takich “przenosinach”.


(Arekxd38) #9

Po przenosinach gra przy włączeniu sie crashuje, a jeśli chcę przenieść z płyty na folder, to wiele plików ma jakąś tam niezgodność itd.

 

Jakieś inne porady? :/ 

 

 


(Nerotestero) #10

Być może jest to problem ze sterownikami lub pliki z grą są uszkodzone. Zajrzyj tu: http://support.microsoft.com/kb/315589/pl

A tak swoją drogą spróbuj jako administartor, zgodność i zmień format dźwieku w sterownikach na 48khz może to pomożę :stuck_out_tongue: