E8400 grzeje się mocno. Dlaczego?


(Denis1992) #1

Witam!

Mam procka Core 2 Duo E8400. Od razu po zakupie postanowiłem go podkręcić, udało się osiągnąć 3,8 Ghz przy lekkim podniesieniu napięć. Temperatura w IDLE wynosiła coś koło 40°C, a w STRESS po pół godzinie ORTHOSa max. 68-70°C. Jednak miałem problemy z kartą graficzna i oddałem kompa do serwisu. Tam wgrali mi nowy Bios płyty głównej. Jednak teraz procesor przy 3,5Ghz potrafi po 10 min ORTHOSa osiągnąć temp. rzędu 80°C! Czy nowy BIOS mógł zmniejszyć obroty wentylatora na procesorze? Napięcia nie tykane. Oto screeny:

cpuzmb9.th.png

speedfanhx0.jpg

everestno9.jpg

Komp jak w podpisie. I jak co o tym sądzicie? Aha chłodzenie jest BOXOWE


(Kabuto1378) #2

Chłodzenie procesora fabryczne?

Być może nowy bios, poprawił odczyt temp.


(Chad2) #3

Mój e8400 tez podkręcony do 3,5Ghz po 30min w Orthosie ma temperatury nieprzekraczające 70°C przy Boxie. Mam mianowicie także pytanie jaka jest zalecana temperatura procesora?


(Denis1992) #4

Qbaas wrzuć screeny z cpu-z, Everesta i speed fana jak możesz.


(Go2none) #5

Według producenta, maksymalna bezpieczna temperatura dla E8400 to:

72,4*C dla edycji SLAPL

74,1*C dla edycji SLB9J

A może panowie w serwisie kombinowali coś z radiatorem (???), po czym nieumiejętnie go zamontowali z powrotem - na przykład zostawili starą warstwę pasty termoprzewodzącej. Nie wszyscy serwisanci to fachowcy.


(Chad2) #6

Ja mam rev E0


(bułczarz) #7

Nie ufaj wskazaniom Everesta. Najpierw sprawdź temperatury programem Real Temp (lub Core Temp). Sprawdż też palcem temperaturę radiatora - te 80 stopni na cpu powinno nieźle przekładać na temperaturę radiatora :slight_smile:

Jeżeli się to potwiedzi to rzeczywiście sprawdź ustawienia biosu dotyczące obrotów wentyla.

Czy w serwisie z jakiś przyczyn mogli zdejmować chłodzenie z procka ? Bo źle położona pasta termoprzewodząca dawała by też taki efekt.


(Chad2) #8

Link do screena

-- Dodane 08.02.2009 (N) 11:10 --

Co sądzicie o tym napięciu czy mogę je zmniejszyć?

-- Dodane 08.02.2009 (N) 11:12 --

Temperatura zaczęła już przekraczać 70°C


(system) #9

A może walnięty czujnik? Mam znajomego, u którego tak to się objawia, przy 3.5 GHz:

  • czujniki w stressie pokazują 70-75 stopni

  • radiator jest zimny (Pentagram Karakorum)

Tak więc najlepiej sprawdź czy radiator wskazuje na taką temperaturę:

  • otwórz obudowę

  • włącz kompa, uruchom orthosa na 5-10 minut (CPU Stress, Priorytet 5)

  • szybko wyłącz kompa

  • dotknij radiatora na procu, najlepiej gdzieś w miejscu które jest blisko proca (podstawka)

W ten sposób przekonasz się czy to wina czujnika czy nie. Nawet jeżeli pasta jest źle założona, podstawka powinna być gorąca bo pomiędyz procem a radiatorem robi się piekarnik.


(Kabuto1378) #10

komputera wcale nie trzeba wyłączać gdy chce się dotknąć radiatora, któregokolwiek.


(Chad2) #11

Co sądzicie o napięciu i temperaturze procesora? Czy mogę je zmniejszyć?


(Denis1992) #12

A co powiecie o sytuacji w BIOSie? :

plovd5.jpg

Niepokoi mnie ta opcja CPU Min. FAN Speed (%) [37,5%] nie jest za niska?


(Chad2) #13

DRAM FREQUENCY DDR2-935

DRAM TIMING CONTROL

1ST: 5-5-5-12-3-52-6-3

2ND: 8-3-5-4-6-4-7

3RD: 14-5-1-6-6

DRAM VOLTAGE 1.879V

NB 1.1 VOLTAGE 1.204V

CPU PLL VOTAGE 1.587V

SB 1.1 VOLTAGE 1.124V

SB 1.5 VOLTAGE 1.501V

FSB TERMINATION VOLTAGE 1.197V

DRAM VTT VOLTAGE 0.933V

Czy te parametry są dobre??

Jeśli coś według Was jest nie w porządku proszę o podpowiedz co zmienić.


(system) #14

Wiadomo, ja tam nie wyłączam. Ale innym, niedoświadczonym tego nie polecam :slight_smile:

@Qbaas: przecież to zależy od płyty, proca RAM... więc jak mamy wróżyć? Z fusów? Jeżeli działa to jest ok.

BTW.Czujniki napięć w BIOSie a prawdziwe napięcie to najczęściej 2 różne sprawy.