Edytor PSE8 wolno startuje i działa błędnie z Wine1.4 Mint13


(Wieloiksiasty) #1

Witam!

Mam dziwny problem z PSE 8 i nie potrafię sobie z nim poradzić... :evil:

Sprawa jest o tyle dziwna, że moduł photoshopa "Organizuj" działa poprawnie:

https://dl.dropbox.com/u/63992437/Photo ... 8%3A16.png

Ale już moduł "Edytuj" zupełnie się sypie i jest niezdatny do użytku w aktualnej formie:

https://dl.dropbox.com/u/63992437/Photo ... 3%3A32.png

Screen pokazuje tylko zmiany w wyglądzie które nie są tak istotne, ale oprócz nich pojawiają się różne inne błędy. Czasami część ekranu znika lub zaczernia się, a okno ze zdjęciem na którym aktualnie pracuję nie daję się przesuwać, przykleić, zmaksymalizować itp. Poza tym program wyjątkowo muli. Dodam jeszcze, że mój OS to Linux Mint 13 Cinnamon (Ubuntu 12.04), wersja jądra to 3.2.0-23-generic, a wersja wine to 1.4.

Dzięki za wszelką pomoc. :smiley:


(nintyfan) #2

Zapoznałeś się z: http://appdb.winehq.org/objectManager.p ... &iId=18372 .


(Wieloiksiasty) #3

@nintyfan - tak zapoznałem się już wcześniej. Flash oraz IE6 zainstalowany. vcrun2003, vcrun2005, vcrun2008, and vcrun2010 za pierwszym razem błednie się zainstalowały i teraz po reinstalacji są już zaznaczone w winetricks, a Photoshop jaki był taki jest...

Najdziwniejsze jest to, że połowa programu działa a połowa nie...

EDIT:

Odkryłem, że podczas uruchamiania PSE do termianala wypluło się takie coś:

fixme:mountmgr:harddisk_ioctl Unsupported ioctl 74080 (device=7 access=1 func=20 method=0)

fixme:mountmgr:harddisk_ioctl Unsupported ioctl 4100c (device=4 access=0 func=403 method=0)

fixme:mountmgr:harddisk_ioctl Unsupported ioctl 41018 (device=4 access=0 func=406 method=0)

fixme:mountmgr:harddisk_ioctl Unsupported ioctl 2d1400 (device=2d access=0 func=500 method=0)

fixme:mountmgr:harddisk_ioctl Unsupported ioctl 2d0c10 (device=2d access=0 func=304 method=0)

fixme:advapi:SetNamedSecurityInfoW L"C:\\users\\Public\\Application Data/FLEXnet" 1 1 0x9ee604 (nil) (nil) (nil)

fixme:advapi:SetNamedSecurityInfoW L"C:\\users\\Public\\Application Data/FLEXnet" 1 4 (nil) (nil) 0x4e4f90 (nil)

fixme:advapi:SetNamedSecurityInfoW L"C:\\users\\Public\\Application Data/FLEXnet\\adobe_00080000_event.log" 1 1 0x9ee604 (nil) (nil) (nil)

fixme:advapi:SetNamedSecurityInfoW L"C:\\users\\Public\\Application Data/FLEXnet\\adobe_00080000_tsf.data_backup.001" 1 1 0x9ee604 (nil) (nil) (nil)

fixme:advapi:SetNamedSecurityInfoW L"C:\\users\\Public\\Application Data/FLEXnet\\adobe_00080000_tsf.data" 1 1 0x9ee604 (nil) (nil) (nil)

fixme:advapi:SetNamedSecurityInfoW L"C:\\users\\Public\\Application Data/FLEXnet" 1 4 (nil) (nil) 0x4e4fe8 (nil)

fixme:mountmgr:harddisk_ioctl Unsupported ioctl 74080 (device=7 access=1 func=20 method=0)

fixme:mountmgr:harddisk_ioctl Unsupported ioctl 4100c (device=4 access=0 func=403 method=0)

fixme:mountmgr:harddisk_ioctl Unsupported ioctl 41018 (device=4 access=0 func=406 method=0)

fixme:mountmgr:harddisk_ioctl Unsupported ioctl 2d1400 (device=2d access=0 func=500 method=0)

fixme:mountmgr:harddisk_ioctl Unsupported ioctl 2d0c10 (device=2d access=0 func=304 method=0)

fixme:mountmgr:harddisk_ioctl Unsupported ioctl 74080 (device=7 access=1 func=20 method=0)

fixme:mountmgr:harddisk_ioctl Unsupported ioctl 4100c (device=4 access=0 func=403 method=0)

fixme:mountmgr:harddisk_ioctl Unsupported ioctl 41018 (device=4 access=0 func=406 method=0)

fixme:mountmgr:harddisk_ioctl Unsupported ioctl 2d1400 (device=2d access=0 func=500 method=0)

fixme:mountmgr:harddisk_ioctl Unsupported ioctl 2d0c10 (device=2d access=0 func=304 method=0)

Ale nie mam pojęcia co to oznacza.