EKG - problem z odpaleniem


(Jaroslawpasisz) #1

To może i banalne pytanie ale nigdzie nie moge na nie znalezc odpowiedzi a że jestem poczatkujacym uzytkownikiem linuxa mam z tym nie lada problem zainstalowalem EKG wszystko chodzi EXTRA ale problem polega na tym ze aby go odpalic musze wchodzic np home/ekg/ekg [ENTEREK] i startuje a ja chcialbym tak ze jak wpisze samo ekg to on sie odpali teraz po takim wpisie dostaje odpowiedz bash: ekg: command not found i co zrobić dzx


Zmiana tematu na mówiący o problemie

Areh


(Dragonlnx) #2

spróbuj wpisać ekg 1


#3

Zrób tak

  • ln -s /home/ekg/ekg /usr/bin/ekg

Oczywiście jako root, no i pod warunkiem, że ekg jet w tym miejscu które podałeś (nie jest przypadkiem w /home/ user /ekg/ekg?).


(Jaroslawpasisz) #4

Niestety to nic nie dało wszak zrobiło jakiś pliczek o nazwie "!ekg" ale dalej jest po staremu :slight_smile: ekg1 też nie działa :frowning:


#5

Skoro jest ! przed nazwą, tzn. że dowiązanie jest źle zrobione. Napisz dokłanie w którym miejscu masz ekg (z podaniem pełnej ścieżki), to wtedy coś poradzimy.


(Jaroslawpasisz) #6

dokladnie jest tak /home/qwest/ekg/bin/ i tu właśnie jest EKG


#7

No to musisz zrobić dowiązanie właśnie do tej lokalizacji, czyli tak:

  • ln -s /home/qwest/ekg/bin/ekg /usr/bin/ekg

Oczywiście przedtem skasuj to które zrobiłeś wczesniej.


(Jaroslawpasisz) #8

no ja tez juz tak robiłem ale to nic nie dało

Złączono Posta : 21.08.2005 (Nie) 21:23

aaaaaaaaaa przepraszam działa serdeczne dzieki HEY :slight_smile: