Ekran gaśnie i zapala się - problem z kartą graficzną


(Soli Tude) #1

Witam.

 

Dzisiejszego poranka przeprowadzałem planowany format komputera. Kilka dni temu zauważyłem, że na pulpicie pojawiły mi się paski, które lekko "falowały". Nie zwróciłem na to uwagi, bo po pewnym czasie po prostu znikały. Jednak nie ukrywam, że trochę mnie to zaniepokoiło. Po formacie komputera, nadeszła pora na instalację wszelakich sterowników. I tutaj właśnie pojawia się problem. Instaluję sterowniki do mojej karty graficznej ( ATI Radeon 6850 ), wszystko przebiega bez problemu, komputer kończy instalację i uruchamia się ponownie. Niestety, ale z chwilą ponownego uruchomienia, ekan gaśnie i zapala się. Częstotliwość tego zjawiska powoduje, że nie jestem w stanie wykonać jakiejkolwiek czynności. Z ledwością udało mi się je odinstalować. Wcześniej było kilka przesłanek, po których można było wywnioskować czego dotyczy problem. Sporadycznie podczas grania występowały blue screeny, samo zjawisko zapalania się i gaśnięcia monitora przerabiałem już jakieś pół roku temu. Wtedy po rozkręceniu karty graficznej i włożeniu jej we właściwe miejsce problem zniknął. Stąd moje pytanie.

Czy ta karta graficzna jest jeszcze do odratowania? Może to ja się mylę i problem leży w innym miejscu.

Proszę Was o spostrzeżenia i porady. Dosłownie kilka dni temu minęła gwarancja na ten sprzęt. ( jakby mieli to wyliczone). Poniżej zamieszczam konfigurację sprzętową.

 

Karta Graficzna: ATI Radoen 6850

Procesor: Intel Core 2 Quad Q6660

Zasilacz: Fortron 450W

 


(Sten_pl) #2

Witam.

Kto jest producentem tej grafy ?

Czy była podkręcana ?

 

Jeśli komputer miał zawsze zamkniętą obudowę i nie miał dobrej wentylacji to w połączeniu z prockiem Quad Q6660 grafika po prostu się upiekła.

Nawet w dobrych warunkach grafiki padają - wady konstrukcyjne zamierzone czy nie …

 

Na wszelki wypadek, posprawdzał bym inne komponenty PC-ta, czyli pamięć ram, przeskanować dysk twardy, nawet zasilacz czasami może być winowajcą. 

Samą grafikę na innym kopie, też warto sprawdzić, bo może zdycha kontroler na płycie gł.

 

Pozdrawiam 


(JNJN) #3

Albo się przegrzewa? albo uszkodzona?

 

Trzeba kompa sprawdzić na innej.


(Soli Tude) #4

Producentem karty graficznej jest Vertex, podkręcana nie była nigdy. Temperatury w trybie pracy pulpitu to 42 - 43 stopnie.


(rgabrysiak) #5

 

Dlatego też proszę zapoznać się z tym tematem: Poradnik zakładania i edycji tematu

A następnie korzystając z przycisku Edytuj i opcji Użyj pełnego edytora , dokonać korekty tytułu, tak aby konkretnie mówił o problemie.

W przeciwnym razie temat trafi do Kosza.


(Soli Tude) #6

Chciałbym dokonać aktualizacji problemu. Wymontowałem kartę graficzną, kabel podpiąłem pod zingegrowane złącze. Problem występuje nadal, co chwilę czarny ekran. Przez moment widzę informację, że sterownik ATI przestał działać, za moment, że żaden sterownik nie jest zainstalowany. Spędziłem przy tym problemie całą wczorajszą sobotę i jestem bezradny.

 

post-266159-0-49588100-1411889685_thumb.


(JNJN) #7

 

Jeśli sprawdzasz na integrze, to odinstaluj wszystko co karta ATI z poziomu Programy (system W7), ręcznie z dysku usuń katalog ATI/AMD jak jest, czyszczenie systemu np: Ccleanerem, restart i uaktualnij stery do integry lub pracuj na systemowym  i sprawdź teraz.

 

Możliwe,że może już problem mieć płyta główna?

 

Edit:

 

Używaj programu Aida64, HWMonitor.


(Soli Tude) #8

Problem teoretycznie rozwiązałem. Po ponownym uruchomieniu komputera, sterownik ustawia sobie maksymalną rozdzielczość dla mojego monitora. (1440x900). Pogrzebałem trochę w ustawieniach, ustawiłem odświeżanie monitora na 75hz i problem jakby zniknął. To wstępna ocena, bo w nie robiłem jeszcze żadnych testów w grach etc. Pytanie, skąd ten problem? wcześniej nigdy się z czymś takim nie spotkałem.


(Sten_pl) #9

Być może korupcja plików na dysku, też się zdarza, ewentualnie jakiś robal/wirus.

 

Czy sterownik do grafy był ze strony producenta ? 

Miałem kiedyś problem ze sterownikami do Redeona, nie dało się zainstalować poprawnie oryginalnych sterów od ATI/AMD, tylko od producenta grafiki szły poprawnie.

 

Czy sterownik do monitora też był instalowany ?

Problem z obrazem mógł być spowodowany zbyt wysokim odświeżaniem.


(Soli Tude) #10

Instalowałem multum sterowników. Najnowsze ze strony producenta, starsze, z płyty, które miałem dołączone do karty graficznej. Problem występował na każdym rodzaju sterowników. Właśnie w tym momencie mam ustawione największe odświeżanie monitora = 75hz. Przy niższych dostaje głupawki. Innym problemem jest to, że ATI nie chce zapamiętać moich ustawień kolorów. Po ponownym uruchomieniu komputera kolory są nieodpowiednie. Muszę każdorazowo ręcznie wejść w sterownik ATI, a on automatycznie po kliknięciu dostosowuje kolory do moich wytycznych. Dziwne to.