Ekran się robi czarny/biały, komputer sam się restartuje


(Danielgks) #1

Witam, kiedyś tu już miałem konto, ale widocznie się przedawniło i mnie usunęło.

Mam laptopa Toshiba Satellite Pro L300

Procesor Intel Pentium Dual T3200 2,0GHz

Karta graficzna zintegrowana Intel 4 Series Express Chipset Family

Na komputerach prawie się nie znam - podstawowe rzeczy niezbędne do użytkowania - czyszczenie, formatowanie, instalowanie, reinstalowanie. W gry prawie nie gram, bo w co też grać na takim kompie :wink: Ale jest mi komputer potrzebny - do pisania pracy magisterskiej, do robienia projektów, prezentacji, do korespondencji, do internetu...

Szukałem rozwiązania na wielu forach, przeczesałem nieco internet. Niestety bez skutku. Ostatnio, co jakiś czas komputer robi się biały, czarny, niebieski - zależy od tego jaki kolor dominował w danym momencie na ekranie. Ot tak, znienacka. Podczas oglądania filmu, podczas pisania dokumentu, podczas rozmowy z kimś na facebook'u. Wyłącza się również wszelki głos, choć światełka komputera działają, jakby on nadal chodził. Ale jednak trzeba go ręcznie zrestartować.

Matryca nie jest fabryczna - kiedyś coś tam na niego spadło i matryca była do wymiany. Poza tym i dyskiem twardym, wszystko w komputerze jest fabryczne. Dotychczas takiego problemu nie było. Kiedy to się dzieje? Mogę 2-3 godziny pracować i nic się nie stanie. Wtedy się to nasila co mniej więcej 20-30 min. Od czasu do czasu - średnio 2 razy dziennie (od, powiedzmy 4 dni) laptop lubi sam się zrestartować. Tak o, bez przyczyny i uprzedzenia.

Komputer specjalnie nie muli, jak na swoje lata (w lutym 4). Akurat funkcjonuje na takim poziomie jakim potrzebuję.

Sprawdzałem sterowniki grafiki - mam zaktualizowane, sterowniki BIOSa - tak samo. Wyciągałem baterię - również się to dzieje. Nic się na niego nie wylało, nic nie spadło, nie upuściłem go też.

W podglądzie zdarzeń w zarządzaniu komputerem pojawia się błąd krytyczny Kernel Power 41 - kategoria zadania (63). Z takimi szczegółami, nie znam się, ale podejrzewam, że to przez ręczne resetowanie. Podczas ostatniego resetowania pojawiło się jedno zdarzenie krytyczne i 2 błędy:

Zdarzenie krytyczne:

- System 


  - Provider 


   [Name] Microsoft-Windows-Kernel-Power 

   [Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4} 


   EventID 41 


   Version 2 


   Level 1 


   Task 63 


   Opcode 0 


   Keywords 0x8000000000000002 


  - TimeCreated 


   [SystemTime] 2012-10-13T20:14:10.350010300Z 


   EventRecordID 127045 


   Correlation 


  - Execution 


   [ProcessID] 4 

   [ThreadID] 8 


   Channel System 


   Computer Danielski 


  - Security 


   [UserID] S-1-5-18 



- EventData 


  BugcheckCode 0 

  BugcheckParameter1 0x0 

  BugcheckParameter2 0x0 

  BugcheckParameter3 0x0 

  BugcheckParameter4 0x0 

  SleepInProgress false 

  PowerButtonTimestamp 0

1 błąd: EventLog, identyfikator 1101

2 błąd: EventLog, identyfikator 6008

Dodam, że to nie może być przez przegrzewanie. Całkiem niedawno (w czerwcu) czyściłem go sprężonym powietrzem i temperatura mocno spadła (o ponad połowę) i wg HWMonitor utrzymuje się na poziomie 50-60 stopni Celsjusza - do niedawna ledwo przekraczała 40, a przed czyszczeniem dochodziła do 100.

Proszę o pomoc, dziękuję.


(igrek) #2

Czy na zewnętrznym monitorze problem też występuje?


(Danielgks) #3

Nie bardzo mam jak podłączyć zewnętrzny monitor (nie mam skąd takowego wziąć). A z drugiej strony - jak sprawdzić? Podłączyć i czekać? Ile? 20 min? Godzinę? 3 godziny? Między 21 a 22:20 monitor nabrał swoich kolorów 3 razy i raz się zrestartował - w innym momencie. Od tego momentu jest ok.

EDIT:

Po zastanowieniu stwierdzam, że ekran nabiera kolorów najczęściej kiedy coś oglądam (lub krótko po) - ostatnio oglądam serial... A na komputerze jestem od mniej więcej hm 17. W tym czasie obejrzałem może 2-3 odcinki 40 minutowe (zaczynając po 20).

-- Dodane 19.10.2012 (Pt) 16:51 --

Odświeżam, gdyż problem nie został rozwiązany... Ale nieco się zmieniło - były ze 2-3 dni spokoju podczas, których tylko raz góra 2 razy dziennie pojawiał się biały ekran (przestał się sam restartować). Jednak od 2 dni zaczął inaczej robić - pierwsze pół godziny, pojawia się biały ekran, a później już jest dobrze... Ktoś coś doradzi?


(Kristofersonn) #4

Witam.Problem polega na uszkodzenie elektroniki płyty w obszarze układu graficznego,to po pierwsze,trzeba było sprawdzić rdzeń temperatury grafiki.Problem z pojawieniem się białego ekranu wywołane jest brakiem napięć przy grafice , bądź przy uszkodzonym mosfecie,czyli napięcia zanikają poprzez tracące pojemności kondesatory ,lub wywołane zwarciami przez nich ,specyfika ich wywołana została na układach smd. Odnośnie restartów płyty głównej to jest inna przyczyna wywołana uszkodzenie kondesatora na płycie głównej Nec tolkin ,wywołana traceniem pojemności ,bądź zwarciem ,trzeba było zmierzyć napięcia na tej lini.W przypadku wymiany można zastosować kondesatory tantalowe 4x 330uf z dodatkiem dwóch ceramicznych około 100nf.Mniej więcej koszt w serwisie powyżej 400zł .Radzę samemu nie zabierać się do tej pracy co wymaga wiedzy i doświadczenia.W tej naprawie trzeba poświęcić dużo czasu i staranności ,bo robiłem sam tośkę,po czym hula jak nowa.Pozdrawiam.


(Danielgks) #5

Witam ponownie,

problem jest ponownie taki sam. Dotychczas było tak, że kilka razy się wyłączył lub ekran czerniał/bielał, a potem chodził nawet kilka godzin bez większego problemu. Dziś, kupiłem pastę termo-przewodzącą srebrną i mój lokator, który jest informatykiem (po studiach i pracuje jako informatyk) otworzył lapka wyczyściliśmy go dokładnie i użył pastę na procesor jak i na kartę graficzną.

Od tego momentu lipa. Niby chodzi, temperatura super, ale po włączaniu już nie ma szans na to, że uspokoi się i pochodzi. Po włączeniu, max 2-3 min i biały ekran. Czasem nawet pulpit się dobrze nie załaduje i się wyłącza.

Jednakże - przez ostatni miesiąc miałem wyciągniętą baterię, dzisiaj postanowiłem ją włożyć i sprawdzić (tonący brzytwy się chwyta). I na baterii chodzi jak trzeba (ale krótko) - nic się nie restartuje, nic się nie dzieje na monitorze itp itd. Gdy bateria była na wyczerpaniu - podłączyłem ładowarkę - po 3 sekundach biały ekran. Myślę - wina ładowarki - załatwiłem identyczną (mieszkam w akademiku, więc nie problem pożyczyć) - i dalej to samo. Sprawdziłem na zewnętrznym ekranie, na monitorze u kumpla - dalej to samo. Jednak na baterii śmiga.

Jestem studentem, nie gram w gry. Komputer potrzebuję do nauki (jak mam pisać magistra?) i Internetu - czasem filmu. Nic więcej. W lutym miną 4 lata jak go posiadam. Chciałbym by wytrzymał chociaż do końca moich studiów, nawet jeśli miałby wolno chodzić. Byłem w serwisie, gdy opisałem problem - krzyknęli 200-500 zł - duża kasa, a ja też majętny specjalnie nie jestem, rodzice też nie są w stanie pomóc, poza tym - dołożyłbym parę groszy więcej i na Allegro kupiłbym używany. Nawet jak się dwa, trzy razy wyłączy - też nie będę narzekał. Aby choć trochę działał... Czemu działa na baterii, a po podłączeniu ładowarki robi problem wielki??

Naprawdę proszę o pomoc. Wręcz błagam...

-- Dodane 28.11.2012 (Śr) 12:10 --

EDIT:

Odpalanie z płyty z Linuksa nic nie dało - ten sam problem się pojawia.

Przywracanie ostatniej znanej dobrej konfiguracji również nie przyniosło rezultatów (podejrzewam, że komputer już zapomniał taką konfigurację).

W trybie awaryjnym śmiga - nawet przy podłączonej ładowarce.

W trybie awaryjnym z obsługą sieci także śmiga. Właśnie w tym trybie jestem i piszę.

Jeszcze raz proszę o pomoc! :frowning: