Ekran w laptopie Asus F5Z po kilku próbach włączenia lapka zapali się a tak to wogóle nie odpali ekran


(misiek09990) #1

Witam wszystkich mam problem z ekranem w laptopie tak jak powyżej asus f5z. Problem jest taki że sporadycznie się włączy  ekran normalnie a raz wogóle. Jak się włączy to chodzi cały czas nic się nie dzieje w gry można grać. I jak zrobie żeby się uruchomił ponownie czyli zamknie system i się właczy to jest wszystko o.k. A jak zamkne go i chce włączyć jeszcze raz to już pokazuje sie czarny ekran. Też mnie to dziwi że jak się ekran nie pokarze to w lapku tylko świeci dioda że jest włączony ale żeby dysk twardy pracował to nie mruga ta dioda od twardziela. walcze z nim już 3 dni i nie daje rady paste zmieniłem na procku użyłem arctic silver 5 i bez zmian. Jak się ekran nie włączy to ruszałem ekranem i nic się nie załączyło. Wyciągałem nawet tą taśme od metrycy ale to raczej nie metryca bo jak się w laptopie ekran nie zapali to próbowałem pod monitor i też się nie zapali. NO tak jak już pisałem że jak odpali to jest wszystko dobrze nawet lapka pod monitor można podłączyć proszę o pomoc dodam jeszcze że mam windowsa 7


(JNJN) #2

Czyli wygląda na kartę grafiki? płytę i serwis.


#3

 

misiek09990, proszę zapoznaj się z tą stroną oraz tym tematem, a następnie, używając opcji EDYTUJ , później Użyj pełnego edytora , popraw tytuł tematu, tak aby mówił konkretnie o problemie. W przypadku zignorowania prośby temat poleci do śmietnika.


(misiek09990) #4

tylko że na moje jakby to karta była to chyba by się nie włączył wogóle monitor. a jak monitor się właczył to można było wszystko robić nawet by grać. W jednym lapku jak mi poszła karta graficzmna to miałem czerwone paski na ekranie i się monitor zapalił ale te paski było tylko widać i dysk twardy chodził normalnie. A tu jak się nie zapali monitor to nawet nie widać żeby dysk twardy chodził a jak się zapali to chodzi dysk twardy pierwszy raz jestem w takim przypadku

już poprawiam

tylko jeszcze mi powiedz jak teraz na tej nowej stronce edytować temat


#5

Przeczytaj jeszcze raz mojego poprzedniego posta.


(JNJN) #6

Objawy uszkodzonej grafiki mogą być różne: między innymi takie, że przy starcie nie chce się ekran włączyć (jest ciemny), a jak się włączy chodzi dobrze,ale wystarczy wyłączyć i problem powraca. Może to również problem samej płyty.

 

Sprawdź działanie bez dysku i baterii, czy problem ten sam?


(misiek09990) #7

Patrzyłem pod samą ładowarką, bez dysku twardego i jest to samo bez zmian

A jakbym odkręcił radiator tą rurkę miedzianą co idzie na procesor i kartę graficzną i zaraz bym skręcił to ekran na pewno by odpalił